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Terms and conditions

This document, the Epiphan web site, and the information contained therein, including but not limited to the
text, videos and images as well as Epiphan System Inc.’s trademarks, trade names and logos are the property
of Epiphan Systems Inc. and its affiliates and licensors, and are protected from unauthorized copying and
dissemination by Canadian copyright law, United States copyright law, trademark law, international
conventions and other intellectual property laws.

Epiphan, Epiphan Video, Epiphan Systems, Epiphan Systems Inc., and Epiphan logos are trademarks or
registered trademarks of Epiphan Systems Inc., in certain countries. All Epiphan product names and logos are
trademarks or registered trademarks of Epiphan. All other company and product names and logos may be
trademarks or registered trademarks of their respective owners in certain countries.

Copyright © 2018 Epiphan Systems Inc. All Rights Reserved.

THE SOFTWARE LICENSE AND LIMITED WARRANTY FOR THE ACCOMPANYING PRODUCT ARE SET FORTH IN
THE INFORMATION PACKET OR PRODUCT INSTALLATION SOFTWARE PACKAGE THAT SHIPPED WITH THE
PRODUCT AND ARE INCORPORATED HEREIN BY REFERENCE. IF YOU ARE UNABLE TO LOCATE THE SOFTWARE
LICENSES OR LIMITED WARRANTY, CONTACT YOUR EPIPHAN REPRESENTATIVE FOR A COPY.

PRODUCT DESCRIPTIONS AND SPECIFICATIONS REGARDING THE PRODUCTS IN THIS MANUAL ARE SUBJECT
TO CHANGE WITHOUT NOTICE. EPIPHAN PERIODICALLY ADDS OR UPDATES THE INFORMATION AND
DOCUMENTS ON ITS WEB SITE WITHOUT NOTICE. ALL STATEMENTS, INFORMATION AND
RECOMMENDATIONS ARE BELIEVED TO BE ACCURATE AT TIME OF WRITING BUT ARE PRESENTED WITHOUT
WARRANTY OF ANY KIND, EXPRESS OR IMPLIED. USERS MUST TAKE FULL RESPONSIBILITY FOR THEIR
APPLICATION OF ANY PRODUCTS.

LIMITATION OF LIABILITY

UNDER NO CIRCUMSTANCES SHALL EPIPHAN BE LIABLE FOR ANY INCIDENTAL, SPECIAL, CONSEQUENTIAL,
EXEMPLARY OR OTHER INDIRECT DAMAGES THAT RESULT FROM THE USE OF, OR THE INABILITY TO USE,
THIS PRODUCT OR THE INFORMATION CONTAINED IN THIS DOCUMENT OR PROVIDED ON EPIPHAN'S WEB
SITE, EVEN IF EPIPHAN HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN NO EVENT SHALL
EPIPHAN'S TOTAL LIABILITY TO YOU FOR ALL DAMAGES, LOSSES, AND CAUSES OF ACTION RESULTING FROM
YOUR USE OF THIS PRODUCT, WHETHER IN CONTRACT, TORT (INCLUDING, BUT NOT LIMITED TO,
NEGLIGENCE) OR OTHERWISE, EXCEED THE AMOUNTS YOU PAID TO EPIPHAN DURING THE MOST RECENT
THREE-MONTH PERIOD IN CONNECTION WITH AMOUNTS WHICH YOU PAID FOR USING THIS PRODUCT.

INFORMATION AND DOCUMENTS, INCLUDING PRODUCT SPECIFICATIONS, PROVIDED IN THIS DOCUMENT
ORTHE EPIPHAN WEB SITE ARE PROVIDED “AS IS”. SPECIFICALLY, BUT NOT WITHOUT LIMITATION, EPIPHAN
DOES NOT WARRANT THAT: (i) THE INFORMATION IS CORRECT, ACCURATE, RELIABLE OR COMPLETE; (ii) THE
FUNCTIONS CONTAINED ON THE EPIPHAN WEB SITE WILL BE UNINTERRUPTED OR ERROR-FREE; (iii) DEFECTS
WILL BE CORRECTED, OR (iv) THIS WEB SITE OR THE SERVER(S) THAT MAKES IT AVAILABLE ARE FREE OF
VIRUSES OR OTHER HARMFUL COMPONENTS. EPIPHAN SPECIFICALLY DISCLAIMS ALL REPRESENTATIONS,
WARRANTIES, AND CONDITIONS, EITHER EXPRESS, IMPLIED, STATUTORY, BY USAGE OF TRADE OR
OTHERWISE INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY, NON-
INFRINGEMENT, TITLE, SATISFACTORY QUALITY OR FITNESS FOR A PARTICULAR PURPOSE.

For additional terms and conditions, please refer to additional sections in this document.




Thank you for choosing Epiphan!

At Epiphan Video (“Epiphan”), product function and quality are our top priority. We make every effort to make
sure that our products exceed your expectations.

Product feedback

Your feedback is important! We regularly contact our customers to ensure our products meet your
performance and reliability requirements. We strive to continually enhance our products to accommodate
your needs. Please let us know how you think we can improve our products by emailing your suggestions to
info@epiphan.com.

Specifications

Go to the DVI2USB 3.0 product page on the Epiphan website to get the most recent product specifications
and additional information about DVI2USB 3.0.

Warranty

All Epiphan Systems products are provided with a 100% return to depot warranty for one year from the date
of purchase.

Technical support

Epiphan’s products are backed by our professional support team. If you are having issues with your product,
please gather details about your system and contact our team by:

« Emailing support@epiphan.com
« Live chat via the link on our support site https://www.epiphan.com/support/
o Phonetollfreeat 1-877-599-6581 or call +1-613-599-6581
Be sure to include as much information about your problem as possible. Including:
« Problem description
« Details of the video or audio source (type, connection, resolution, refresh rate, etc.)
« Product serial number
« Product firmware version (if applicable, from web admin interface)

» Product LED lights

Copyright © 2018 Epiphan Systems Inc. All Rights Reserved.
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DVI2USB 3.0 Release notes

Firmware update 3.30.7.8 for DVI2USB 3.0 is a maintenance release that contains stability and performance
enhancements. Update your device to take advantage of the improvements offered in this latest firmware

update.

IMPORTANT NOTE: This firmware update 3.30.7.8 is the final update to include a windows 32-bit driver
version for DVI2USB 3.0.

Removed the Web broadcasting demo feature

The Web broadcasting demo feature has been removed from the Epiphan Capture Tool and the icon no
longer appears in the tool bar.
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DVI2USB 3.0 User Guide Start here

Start here

Use the topics in this section of the user guide to get started quickly with your DVI2USB 3.0.

Review What's in the box?, get a system overview in What is DVI2USB 3.07, ensure your system meets the
System requirements and get your video grabber installed and working right away using the Quick start
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What is DVI2USB 3.0?

DVI2USB 3.0™ is Epiphan's professional-series external DVI-I video grabber. It captures images and video
from VGA, HDMI and DVI-I video sources and digitizes them on your laptop or workstation via connection to a
USB 3.0 port.

The video capture workstation can record and/or stream the resulting uncompressed diagnostic-quality
images and videos. On Windows, both audio and video capture is supported for HDMI sources. Thanks to
Epiphan Video capture technology, this small, portable product connects directly to your computer's USB 3.0
port - no need for a large workstation with a free peripheral component interface (PCl) slot.

DVI2USB 3.0 captures video and audio from any single link DVI, unencrypted HDMI, or VGA source. Meeting
greater demands for transferring larger files at faster speeds, this external video grabber supports USB 3.0
technology, capable of transferring uncompressed data with speeds of up to 5.0 (Gbits/s) - about ten times
faster than USB 2.0.

DVI2USB 3.0 is versatile and can be used with multiple workstation configurations. It is backward compatible
with USB 2.0 connections, however it transfers video at a reduced frame rate when using USB 2.0.

Using the included Epiphan Capture Tool, DVI2USB 3.0 captures full 1080p HD at 30 frames per seconds and
supports resolutions up to 1920x1200. When working with third-party software, such as Windows Media
Encoder with YUV 4:2:0 chroma sub-sampling, 1080p video is captured and recorded 60 frames per second.

For more information about maximizing the frame rate when capturing, recording and streaming video using
third-party applications, refer to the How to Record Video using Window Media Encoder tutorial on Epiphan’s
website.



https://www.epiphan.com/solutions/record-video-using-windows-media-encoder-windows-8/
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The DVI2USB 3.0 video grabber is fully compatible with DirectShow in Windows and Video4Linux in

Linux. This means you can use it with a number of different third party applications for capturing, recording
and streaming video.

DVI2USB 3.0 is part of Epiphan’s complete line of video and audio signal capture products. For more

information about all Epiphan’s video signal capture products, refer to the USB Video Grabbers page on the
Epiphan Video website.



https://www.epiphan.com/products/compare-usb-video-grabbers/
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What's in the box?

The DVI2USB 3.0 package includes the following

1. DVI2USB 3.0 video grabber (read more, Physical attributes)
One DVI-I cable
One VGAto DVI cable

A W

One HDMI to DVI adapter
5. One USB 3.0 cable

Table 1 Description of included cables (images for identification only, color and appearance may vary)

DVI-l cable Connects DVI sources to the video grabber.

Connects VGA (or Component, if used with a
converter) signals to the video grabber.

VGAto DVI cable

Connects HDMI sources to the DVI-I cable for

HDMI to DVI adapter
P connection to the video grabber.
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What's in the box?

USB 3.0 cable

High speed transfer cable that connects the
video grabber to your capture workstation or
laptop computer.
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System requirements

System requirements are the technical essentials your computer needs to work with your Epiphan video
grabber. System requirements to use DVI2USB 3.0 are:

Any VESA-compatible VGA, DVI or HDMI source.
Video source (DVI2USB 3.0 cannot capture from HDCP
encrypted sources)

A computer (laptop/desktop/other format) with:

« acompatible USB 3.0 host controller for
Video capture workstation SuperSpeed operation (recommended Intel
® USB 3.0 eXtensible Host Controller); or,

o« aUSB 2.0 controller

Windows 7, Windows 8.1, Windows 10
Video capture workstation operating | Alist of precompiled linux drivers (kernel 3.5 or

system later) is available on the Support page under
Software.

RAM Minimum recommended value: 4 GB

Available hard disk space 16 GB (32-bit OS) or 20 GB (64-bit OS)



https://www.epiphan.com/support/dvi2usb-3-0-software-documentation/
https://www.epiphan.com/support/dvi2usb-3-0-software-documentation/
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Quick start

Use this quick start to get up and running quickly with your DVI2USB 3.0 on Windows capture workstations.
You can also use these procedures to install firmware updates. For Linux systems, see DVI2USB 3.0 on Linux.

Before you get started:

Have all required cables, components, and adapters (if needed), see What's in the box?.
Ensure your capture workstation meets the System requirements.

Have a video source, such as a camera, computer, tablet, or phone and ensure that the content isn't
HDCP protected. For Windows systems, ensure there's audio and video on the same source cable.

Internet access to download drivers from the Epiphan website.

Administrator privileges for your capture workstation.

Install the video grabber drivers

This step must be completed before connecting the video grabber to your video capture workstation.

1.
2.

(Optional) Disconnect the video grabber from your capture workstation if it is currently connected.

Log into your capture workstation using an account with administrator privileges. If you're workstation
is on a domain, ensure that you log into the local administrator account on the workstation and not an
account on the domain.

Using a web browser on your capture workstation, go to your video grabber's Support page under
Software and download the appropriate driver for your system's operating system.

When the download is complete, open the download destination folder.

(Optional) Close any unnecessary windows and shut down programs that are running on the
workstation. Note that overly restrictive security software can block the installation of device drivers. In
that case, consult your system administrator for the procedures to allow the driver update on the
capture workstation.

Extract all driver files and install the drivers and the Epiphan Capture Tool on your Windows
workstation.



https://www.epiphan.com/support/dvi2usb-3-0-software-documentation/
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Install the video codec for Windows and set video

DVI2USB 3.0 User Guide

compression options

7.

a. Right-click on the .zip file and Extract All.

b. From the extracted files folder, right-click on setup.exe and select Run as administrator.

¢. Click Install and follow the prompts to install the drivers. The Epiphan Capture Tool is installed
at the same time as the drivers.

Restart the capture workstation after the installation completes and reconnect the video grabber.

Install the video codec for Windows and set video compression
options

For Windows operating systems, we recommend installing the ffvfw video codec pack. This codec adds video
compression options for recording video using the Epiphan Capture Tool. Recording video without
compression consumes a large amount of disk space, especially when recording at higher resolutions and isn't
recommended.

To install the ffvfw video codec pack on your Windows capture workstation:

1.

Log into your capture workstation using an account with administrator privileges and launch the
Epiphan Capture Tool.

From the Tools menu, select Options... and ensure that Display format on the Display tab is set to
RGB 24 bits per pixel (default).

Using a web browser on your capture workstation, download the appropriate ffvfw codec pack file for
your workstation's operating system from one of the following links:

e 32-bit version
e 64-bit version

Locate the executable file that was downloaded, then double-click the file and follow the prompts to
install the ffvfw codec pack.

From the Tools menu in the Epiphan Capture Tool, select Options... and click the Recording tab.
From the Recording tab, set the Record as field to Video and click Select Codec.

In the Compressor drop down, select ffdshow Video Codec and click Configure.



https://ssl.epiphan.com/downloads/ffdshow/ffdshow_rev3631_20101115_clsid.exe
https://ssl.epiphan.com/downloads/ffdshow/ffdshow_rev3631_20101115_clsid_x64.exe
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Install the video codec for Windows and set video

compression options

Options

Display On-Screen Text Startup Sharing
Recording Capture Audio KvM

Record as | Videa o

? x

Select Codec. .. Video Compression >
Selected codec: fids Compressor oK
ffdshow Video Codec ~
ffdshow video encoder configuration - ] X
Encoder  Decoder
Encoder: | M5 MPEG4 v2 v|  FouRCC:|MP42 | Mode:|one pass - quaity v
qary [ | | [ren |
Generic Madmum I frame interval 15
Mation estimation 1
Quantization Minimum I frame interval 1
Custom tables 1
Masking
Ratecontrol b frames
Credits max, consecutive b Frames: [~ | dynamic
Tw passes - 15t pass _|padked bitstream [ refine
Two passes - 2nd pass
Curve compression [ Closed GoP
Alt. compression Nurnber of threads:
Input Other options
Cutput [ Greyscale
Statistics.
Tray, dizlog & paths
About
Presets [[]Don't save settings to registry
= (e | (oo BN

8. Configure the following parameters:

Encoder MS MPEG4 v2
FOURCC MP42
Mode one pass - quality
Set to avalue between 1 and 100.
Quality Note: Selecting a higher quality may reduce the frame rate and increase

the size of the video files produced by the codec. You may want to
experiment with the quality setting to achieve optimum results.

Maximum | frame

. 15
interval

9. Click Apply to save your changes. Click OK until you've exited all the configuration menus.
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Connect the video grabber and the video source

Now that the drivers and video codec are installed, you're ready to begin capturing! Although the steps below
ask you to connect the video source to the grabber, then the grabber to the workstation, you can connect the
video source and video grabber in any order.

1. Connect the video source to the DVI-I port on the video grabber. (If necessary, use an adapter or
appropriate converter cable.)

2. Connect the provided USB 3.0 cable to the bottom of the video grabber.

10
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3. Connect the other end of the USB cable to an available USB port on your video capture workstation
(use a USB 3.0 port for best performance).

-~

I - i If using a splitter cable for your video source, use a high-quality HDMI or DVI splitter to split the
signal between an other devices and the video grabber. For VGA signals, use an active VGA splitter
rather than a passive VGA splitter (also called a Y-Adapter). This will help maintain a cleaner video
signal.

If needed, read for information on how to launch the capture tool.

You can also use third-party capture applications to capture video from DVI2USB 3.0. Consult the
documentation that came with the third-party capture application to select the device.

1. Start the Epiphan Capture Tool; your video source is immediately detected (if you see a No Signal
message, disconnect and reconnect the cables to make sure they are all seated correctly).

i —————————
2 DVI2USB 3.0 [D25300292] - 1920x1080 58.7 Hz o= ﬂl

File Edit WView Capture Tools KVM  Help

—

= g (o) (m

SHARIMG OFF  3989fps 0,0 -> 19201080 (1920:1080) 19201080 58.7 Hz
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2.

4.

5.

(Windows only) If you want to capture audio from the video grabber, click the Enable Audio button in
the toolbar; it's style changes to show audio is enabled. (If your source doesn't have audio or if you
want to use a different audio input method, select Capture » Audio Input Device to select your audio
source.)

Eem @ o)

. Usethe red record button to start recording. On Windows, the Save dialog opens. Specify the filename

and folder to save your file.

B e @@@ (Windows)

When you are done capturing, use the pause (Windows only) or stop buttons to pause or stop
recording.

B =w @ ) (Windows)

Use your operating system's file browser (Windows Explorer or Finder) to find your saved capture file.

What's next?

Now that you have done a basic recording, you might like to know more about the following topics:

« Configure your device

o DirectShow video adjustments

« Epiphan Capture Tool




DVI2USB 3.0 User Guide

What's next?

Refer to the table of contents for a complete list of the topics covered.
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DVI2USB 3.0 on Linux

Epiphan provides drivers and an API for linux, but does not provide a capture application. The video grabber is
compatible with Video4Linux, so you can use any Video4Linux application for capture. You can also use the
Epiphan Linux SDK to write your own application. For more information see the Epiphan product downloads
page for your DVI2USB 3.0. You'll find the Software Development Tools section which contains C and

C++ apiand a java interface and example.

USB device driver (linux)

The Epiphan USB device driver for linux come as a set of pre-compiled binaries and additional source files that
you may need to compile before installing on your computer.

To download the drivers for your product, go to www.epiphan.com/support and find the support page for
DVI2USB 3.0. From the Downloads tab, select the Linux download link; the linux download page appears.

Browse all files Epiphan SDK

Applications

v2u_kvm_ui.i686 GUI application for Epiphan framegrabbers and KVM2USB. Requires QT shared libs. Source available
in Epiphan SDK.

v2u_kvm_uix86_64 GUI application for Epiphan framegrabbers and KVIM2USB. Requires QT shared libs. Source available
in Epiphan SDK.

v2u_kvm_ui.armvel  GUI application for Epiphan framegrabbers and KVIM2USB Raspberry Pi binary. Requires QT shared
libs. Source available in Epiphan SDK.

v2n_{find_server Find Epiphan embedded devices on LAN

v2U.i686 Get/set frame grabber parameters. capture frames

v2u.x86_64 Get/set frame grabber parameters, capture frames

v2u.armvél Get/set frame grabber parameters, capture frames. Raspberry Pi binary.
v2u_edid.ie86 Read/write framegrabber EDID

v2u_edid.x86_64 Read/write framegrabber EDID

Driver download

Select driver by bus type, your linux dirstibution, release and CPU architecture

Driver = | Distribution ~ |Release v| CPU v

vgazusb Debian

vgazpei  « Fedora
= | Rasphian

RedHat/CentCS

SUSE

Ubuntu -

14
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Choose vga2usb from the first dropdown box, and specify your linux distribution specifics in the other
boxes. Once you've drilled into the version of linux for which you want the drivers, click the file links to
download a compressed file with everything you'll need to compile and install the driver. Unzip the file and
read the README for further instructions.

The driver works with Video4Linux compatible applications (including gStreamer, VLC and the Video4Linux
application), and with the Epiphan API.

Epiphan capture API

The Epiphan capture API receives captured images from the USB device driver. To record or stream these
images you can use a compatible Video4Linux application (such as VLC or gStreamer) or you can use the API
to write your own capture application.

The API is optimized for capturing high resolution images from your DVI2USB 3.0. It analyzes individual
images, performs on-device cropping and handles video mode changes.

See the product support page to download the Software Development kit, which includes the Epiphan
capture API.

Sample applications

Epiphan provides some sample applications including a sample capture application, a sample settings
application and a sample utility for reading and writing EDIDs. Source for some of the samples (such as the
capture application) is included in the SDK.

You can download the samples from the same downloads page as the driver.

15



DVI2USB 3.0 User Guide Physical attributes

Physical attributes

The DVI2USB 3.0 device measures 90mm x 60mm x 23mm (3.54" x 2.36" x 0.91"). It features a single DVI-|
type connector, a USB 3.0 connector and an LED indicator. This small, portable product easily fits in the palm
of your hand.

Table 2 Connectors and indicators

Connects a DVI, VGA or HDMI source to the
DVI Input )
video grabber.

Connects the video grabber to the capture
workstation and enables data transfer from

the video source to the workstation.
. USB 3.0 Output
The video grabber works best when connected

to a USB 3.0 port on the capture workstation,
but is also backward compatible with USB 2.0.

LED indicator light indicates the current status
. LED of the video grabber. See Indicator LED details
for the meaning of different light colors.

16
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Physical attributes
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Indicator LED details

The color and action of the indicator LED depends on whether you are connected by USB 3.0 or USB 2.0. For
maximum performance, always use a USB 3.0 port and the included USB 3.0 cable. Note that frame capture
rate will be reduced when connected via USB 2.0.

If you're not sure if your controller is USB 3.0 or USB 2.0, plug DVI2USB 3.0 into the capture computer and
look at the indicator LED (note that test this assumes there is no video source plugged into the video grabber):

Aflashing blue LED means USB 3.0 A flashing green LED means USB 2.0

The video grabber is powered on but is not functional. The
driver is not installed or failed to load. If you installed

Solid red
the Epiphan Capture Tool and drivers, disconnect and reconnect
the USB cable.
The video grabber's security validation has failed. Contact
Blinking red Epiphan support with the product serial number and details of
your system.
Solid yellow Image/video capture or data transfer is in progress.
_ The firmware is loaded
Flashing blue o -
successfully, the device is idle.
) Video mode detection is in The firmware is loaded
Flashing green o
progress. successfully, the device is idle.

Video mode detectionisin
progress.

Solid green -

18
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Troubleshoot

If you're experiencing problems with your DVI2USB 3.0, use the following tips to attempt to rectify the
problem.

Capture device not found

If the Epiphan Capture Tool does not find the video grabber, the message Capture device not found is
displayed in the capture application.

Capture device not found

@ epiphan video

| Captuire device not found SHARING OFF

Try the following troubleshooting tips:

« Confirm that the video grabber is connected to the capture workstation's USB port. The device's LED is
lit when it is connected.

« Disconnect and reconnect the video grabber from the USB port. This allows the operating system to
load drivers for the video grabber, if they haven't already been loaded.

o Check the indicator LED colors and compare to the list described in Indicator LED details.

« On Windows, check the Windows Device Manager to verify that you can see the video grabber in the list
of devices.

« If trying the above suggestions does not resolve the issue, close all applications and restart your video
capture workstation.

19
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No signal detected

If the Epiphan Capture Tool finds the video grabber but does not see a connected video source, the message
No signal detected is displayed in the capture application.

Fie (66 Yiom Soptwe Ik 0 Hek

- g (e ()

el

No signal detected

@ epiphan video

caplura - straam - recornd

Try the following troubleshooting tips:

« Confirm that the video grabber used by the application is the correct one. Compare the serial number
in the window frame (300292 in the example above) with the serial number sticker on the back of your
device. If they do not match, use the Capture » Select device... (Windows) item to select a different
video grabber.

« Confirm that your video source is on and is outputting data to the video cable connected to the video
grabber (this may be a hardware or software setting in your video source).

« Disconnect and reconnect the video source from the video grabber.

o Check the indicator LED colors and compare to the list described in Indicator LED details.

No button to apply configuration changes

On Windows, if you don't see the button to apply your configuration changes in the Epiphan Capture Tool, the
application was opened without administrative privileges. Close the application and then re-open with
administrative privileges.

When | power on my Windows workstation, the connected video
grabber isn't detected

Try disabling the Fastboot settings on your workstation. You can disable fast start up from Control Panel >
Power Options > Choose what the power buttons do and deselect Turn on fast startup under
Change settings that are currently unavailable.

20
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If the problem on your Windows capture workstation persists...

Try modifying the power settings. From Control Panel > Power Options > Change plan settings, ensure
that the power options are set to High performance. If you're workstation is a laptop, ensure that the AC
adapteris plugged in.

Also under Change plan settings, modify these advanced power settings:
« USB settings: Change the USB selective suspend setting to Disabled.
« PCI Express: Set the Link Stat Power Management setting to Off.

While you're at it, open the Device Manager and under Universal Serial Bus controllers, ensure that any
USB 3.0 Hubs that are listed here have the Allow the computer to turn off this device to save power
setting Disabled under Properties > Power Management.

My Linux workstation doesn't discover the video grabber

If your Linux workstation uses UEFI Secure Boot, your workstation won't be able to discover DVI2USB 3.0.
You must disable Secure Boot on your Linux workstation.

21
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Configure your device

Epiphan lets you fine tune image adjustments and select a VGA mode (for analog sources) and control how
your video grabber works with DirectShow-compatible applications.

The menu options that appear in the Configure dialog vary depending on the kind of source you have
connected to the video grabber. Some menu items are only applicable to VGA sources and therefore only
appear when a VGA source is connected.

To access the configuration screen, do one of the following;
1. From the Epiphan Capture, choose Capture » Configure Device... or
2. Openthe Windows Control Panel.

a. Click the Epiphan Frame Grabbers applet; the Epiphan Frame Grabber Configuration window
appears.

b. Select the grabber you wish to configure.

c. Click Edit Configuration; the edit configuration window opens.
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DirectShow video adjustments

In the Epiphan Capture Tool, the Capture » Configure Device » DirectShow page lets you configure how
the device interacts with DirectShow compatible applications. From the resolution to whether or not the
image is flipped, there are a variety of options available. See the table below for an explanation of each
option.

You can also access this screen using the Epiphan applet in the Control Panel by selecting the video grabber
you'd like to configure and clicking Configure Device or Default Configuration.

The adjustments made here are stored in the device driver and are used until you change them again. Once
applied, you do not need to keep the Epiphan Capture Tool open to use the values you set. Be aware that
third party DirectShow compatible applications can also have settings that may make it appear your settings
are not being honored. If you're having difficulty seeing your changes, check the third party application's
advanced settings.

i
Configure D25300292 (8] = |

DirectShow | VGA Modes | Advanced

Fix rezolution

This rezolution will be reported ta DirectShow instead of the
actual WELADWI rezalution.

640 4 480 -

Default image

Thiz image will be sent ta DirectShow in caze if there's no
zignal. The image must be in non-compressed BMP format.

| || Browsze... |

Scale image to match stream resolution

Lowwezt quality '—07 Best quality |

Best speed Lowest speed

Algarithrn: Weighted average

Flip image vertically

[ Limit frame rate to \:I fps

[ Fix frame rate [zome frames may be duplicated or missed)

ook J[ cameel | ey |

Use this checkbox to force the resolution your video grabber reports to
DirectShow compatible applications.When checked, the drop down box
Fix resolution has a list of resolutions from which you pick your desired resolution.

If you choose a resolution that is smaller or larger than the source video,
the Epiphan drivers will scale the image for you (unless you uncheck
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Scale image to match stream resolution, in which case the image will
be cropped to match your chosen resolution).

Select an image to display when there is no signal captured from your
Default image video grabber. The uncompressed BMP image must be located on your
video capture workstation.

If you are using a fixed resolution and choose not to scale the image, the
captured image will appear cropped to your specified resolution when
capturing with a DirectShow compatible utility. Generally the cropping
happens at the top left corner of the video, but test first to be sure you
see the same results.

Scale image to match stream Normally, when choosing to use a fixed resolution with DirectShow, you'll
resolution want the Epiphan drivers to scale the image for you. Use the slider to
determine the type of scaling you'd like. Scaling performance is a tradeoff
between quality and CPU cycles on the capture computer. Lower quality
(left side of the slider) is faster and takes fewer CPU cycles, where higher
quality (right side of the slider) is slower and takes more CPU time. Try
different values out to find the one that works for your specific use case.

Use this check box to flip your captured image vertically when sending

Flip image vertically over DirectShow

Use this to limit (or fix) the frame rate for the data you send to
DirectShow.

For example, if you're using a DirectShow-compatible application like
Limit frame rate to WebEx and you're sharing something relatively static (like a PowerPoint
presentation), you could limit the frame rate to 5 fps, which would be
plenty for people watching at the other end, and would avoid filling your
data pipe with identical images.
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Visual video adjustments

The Adjustments page lets you configure the device to manage slight shifts in the data and the color mode
you're capturing from. If you have a VGA signal connected, options for configuring VGA-specific tuning
parameters are also available.

You can access this screen by selecting Capture » Configure Device » Adjustments or using the Epiphan
applet in the Control Panel by selecting the video grabber you'd like to configure and clicking Configure
Device or Default Configuration.

The main adjustments screen has the following appearance, depending on the source connected (HDMI or
DVI source shown on the left, VGA source shown on the right).

| configure D25300292 (2] =
Adustments | DirectShow | VGA Mades | Advanced | Adusimerts | DirectShow | VGA Modes | Advanced
[T Horizontal shitt [ 0 [T Wertical shift [0 [T Wertical shift 0
[} {} —{— —{

oo - 154 48 27 27

YCiCh capture Set offset/gain (brightheszs/cantrast) B850
Swap interlaced fields ;_J— I}

0 Offset 3 0 Gain 255
Sampling phaze IT PLL adjustment ,T
—{ || ——
0 || 17E 176

Prefer wide VGA mode
YCiICh capture

Configure horizontal shift to offset the captured image position. For
example, a captured image shifted slightly to the right (horizontally) can
Horizontal shift be corrected with minor adjustments to the horizontal shift settings.

Increasing the value entered in the Horizontal Shift field shifts the image
to the right, decreasing it shifts the images to the left.

Configure vertical shift to offset the captured image position. For
Vertical shift example, a captured image shifted slightly downward (vertically) can be
corrected with minor adjustments to the vertical shift settings.
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Increasing the value entered in the Vertical Shift field shifts the image up,
decreasing it shifts the images down.

Set offset/gain
(brightness/contrast)
VGA sources only

The offset and gain settings control the image brightness and contrast
respectively.

Increasing the offset control causes the image to become darker.

Increasing the Gain control gives the image more contrast.

Sampling phase
VGA sources only

This setting adjusts the vertical synchronization properties of the image.
You may need to change it when there is a repetitive distortion or
blurriness on the horizontal axis of the image. Adjust the setting in small
steps until a sharper image is displayed.

PLL adjustment
VGA sources only

This setting is used to squeeze or stretch the image horizontally.

Prefer wide VGA mode
VGA sources only

This checkbox allows Wide Aspect Ratio VGA modes to be displayed by
the video capture application window. The Epiphan USB device driver
may not be able to determine whether the video source is sending a wide
video mode signal. You can select this option if your video source uses a
wide video mode to make sure that the Epiphan USB device driver selects
a wide video mode.

YCrCb capture

Generally your DVI2USB 3.0 auto-detects input type, but in case of an
issue where the input type isn't detected, you can select this checkbox to
capture analog component video with YCrCb encoding.

Swap interlaced fields

When capturing from some sources, the video grabber cannot correctly
determine the order to place interlaced lines. Use this checkbox to resolve
the issue.
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Set VGA modes

The VGA Modes page lets you configure the VGA modes used for analog video capture.

You can access this screen by selecting Capture » Configure Device » VGA Modes or using the Epiphan
applet in the Control Panel by selecting the video grabber you'd like to configure and clicking Configure

Device or Default Configuration.

The video grabber supports many common VGA modes out of the box. If however you wish to capture from a

custom VGA source (i.e. custom resolution or timing) you can add that here. You can also uncheck any
VGA modes you'd prefer the video grabber doesn't try to use when tuning the capture parameters for your

source.

Configure D25300292

| Adiustments | DirectShow | VGA Modes | Advanced

Custom YWGEA modes:

+ =7

Refresh Rate

Qi F——

Interlaced  Hor Active Area

Standard WGA modes:

Refresh Rate

1360:1024  38.835Hz
720x480 BA.7G1Hz
7204E76 24.282Hz
720x020  28.950Hz
7O00x486 29.970Hz
10242768 37.904 Hz
10242768 42041 Hz

[F] 128M0=A00 R A1NH=
4 L

Interlaced  Hor Active &

ex
Tex
Yes
Tex
Tex
ez
Tex
Mn

1360
720
720
ven
7on
1024
1024
128N

To add a custom VGA video mode:

1. Launch the Epiphan Capture Tool.

Select the VGA Modes tab.

A wWoN

Select the Capture » Configure Device menu item; the configure dialog appears.

Click the plus button to add a custom mode; the custom mode dialog opens.
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Configure D25300292

Adjustmerts | DirectShow | VGA Modes | Advanced

Custom VGA modes:

Refresh Rate

4 I

Interlaced  Hor dctive Area

Standard YEA modes:

Refresh Rate

136041024 38535 Hz
7204480 59751 Hz
FETE 24282 Hz
720520 28960 Hz
F00x486 29970 Hz
10244768 37904 Hz
10244768 42541 Hz

[7] 17AN«ANN__ A9 10 H
4 m

Interlaced  HorActive s *
e 1360

es 720

Yes 720

Yes 720

Ve 700

Yes 1024

Yes 1024

M 1280

[ o< J[ Concat J

Horizantal pisels: [

Wertical lines: 7B

Riefresh rate: =]
Show technical details

Standand VESA timings
Interlace
Reduced blanking

5. Specify your custom frame size in the Horizontal pixels and Vertical lines fields.

6. Specify the Refresh rate for your source and indicate whether it is interlaced or needs reduced

blanking.

7. If your source uses non-customary timing, uncheck Standard VESA timings; a set of technical timing
details appears. Fill in your custom timing values. (If you don't know the timing values for your source,
use the standard VESA timings and make minor image tweaks using the Adjustments tab of the

Configure Device dialog.)
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Advanced adjustments

The Advanced page lets you configure the device's auto-adjustment and detection mechanisms.

You can access this screen by selecting Capture » Configure Device » Advanced or using the Epiphan
applet in the Control Panel by selecting the video grabber you'd like to configure and clicking Configure
Device or Default Configuration.

The advanced adjustment dialog looks like this:

Auto-adjustment interval

Digital mode detection:

On-board compression:

Senc level adjustment

HSync:

WSno

Specify an interval, in seconds that the video grabber should use
between auto-adjustments. There is generally no need to change this
value, however if you will be changing your source frequently during
capture, you may want to reduce the interval.

On-board compression

This option only appears when connected to a USB 2.0 port. Select this
option to enable on-board compression of the incoming signal when
connected to a USB 2.0 port.

Sync level adjustment

HSync and VSync

Adjust horizontal and vertical sync levels.
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Advanced adjustments
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Epiphan Capture Tool

The Epiphan Capture Tool is a free software application available for Windows. You can use this tool for
capturing and recording video or images from your source, and you can also use it to configure your video
grabber for use with third party DirectShow-compatible applications.

The same Epiphan Capture Tool is used by all Epiphan video grabber models that use Epiphan-supplied drivers
(e.g. DVI2USB 3.0, SDI2USB 3.0, VGA2USB, DVI2PCle Duo and more) as well as Epiphan's portable USB-
based KVM, KVM2USB. As a result, some of the functionality in the software isn't applicable to your DVI2USB
3.0 video grabber. This guide outlines which functions are relevant and explains how to use each one.
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Epiphan Capture Tool

To start the application, from the Windows Start menu select Start » Epiphan Capture Tool, or double-
click on the installed desktop icon.

The application starts up and looks for the DVI2USB 3.0 video grabber connected to your PC.

If the video grabber is connected and operating, the capture application finds it and the image being captured
appears on the application display.

- __
2 DVIZUS8 30 [D25300282] - 192061080 58.7 Hz _ )

File Edit View Capture Tools KVM Help

— .
T2 ©od |

Ready SHARING OFF 399fps 0,0 -» 1920,1080 (1920x1080)  1920x1080 58.7 Hz

As the application starts, the following messages may appear:
« Capture device not found as the application attempts to connect with the video grabber.

. Detecting Video Mode as the application connects to a device and then determines the video mode
of the device.

« Tuning Capture Parameters as the application synchronizes and tunes capture settings and image
adjustments.

« No Signal Detected if the application connects to a video grabber that is not connected to an active
video source.

If the video grabber device is not capturing images when you have a video source connected, follow the
troubleshooting tips here: Troubleshoot.

The capture tool has the following sections:
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video grabber

Curren_‘ntcaplure
& L]

L’H DVIZUSE 3.0 [D25300292] - 1920x1080 58.7 Hz
File Edit View Capture Tools KVM Help i

| Toolbar ! O (= i@ (@) (m

Currentlyseleded]

a

Captured source

Status bar

SHARING OFF 398fps 0,0 -= 19201080 (1920:1080) 1920:108058.7 Hz

Read more about the menus in these topics: , , , ,
. You can also read more about the and
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Menus

Menus

These topics cover the menus found in the Epiphan Capture Tool.

File menu

SDI2USB 3.0 [525450183

| File Edit View Capture Tools KVM

= e @

rﬂ Check for Updates
Register for Product Updates

About...

The following is a breakdown of the File menu in the Epiphan Capture Tool.

Edit View Capture Tools P('l.l"fl.-"l_lje!E

Save Ctrl+5
Save Az, Ctrl+5hift+5
Print Setup... Ctrl+Shift+P
Print Ctrl+P
Exit

The File menu has these options:

Save a snapshot of the current image to a file on the video capture

Save Ctrl+S .

workstation. See To save a snapshot.

) Save a snapshot of the current image to a file, using a new name or

SaveAs... Ctrl+Shift+S

format. See To save a snapshot.

Opens the printer configuration dialog, allowing you to select a
Print Setup... Ctrl+Shift+P p P ) g. 8 &Y

printer or set printer options.
Print Ctrl+P Prints a snapshot of the current image. See To print a snapshot.
Exit Closes the application, terminating all capture and recording done
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through this instance of the Epiphan Capture Tool.

Edit menu (Windows)

The following is a breakdown of the Edit menu in the Epiphan Capture Tool.

. ——
25300292 - 18

Eile | Edit | View Capture Tools KVM Help

i Ctrl+C
ﬂ:— opy i+

/S DVI2USE 30

The Edit menu has these options:

Copy a snapshot of the current image to the clipboard. See To copy a

Co Ctrl+C
i snapshot.

View menu

The following is a breakdown of the View menu in the Epiphan Capture Tool.

72 DVizUse 30 [025300292] - 16 _

r Toolbar 4
B =
v | Status Bar .
Full Screen Ctrl+F
Image Only (ESC to exit)
|| I

The View menu has these options:

Change the size of the toolbar icons or hide/show the toolbar. (When the

Toolbar
toolbar is hidden, choose a size to restore it.)

35



DVI2USB 3.0 User Guide Capture menu

% DVI2USB 3.0 [D25300292] - I :
iEibe Edit ['g'iew Capture Tools KVM Help
[} Toolbar F | & Smalllcons
|.I_| Jg;l
v Status Bar LargeIcons
Full Screen Ctrl+F Flugsleovs
Image Only (ESC to exit) Hide Toolbar
n —

View or hide the status bar at the bottom of the application window.

Status Bar
Ready SHARING OFF  1920:1080 587 Hz
Enable full screen mode. Press ESC (the escape key) to return to window
Full Screen Ctrl+F
mode.
Put the Epiphan Capture Tool into a mode where the window borders,
toolbar, status bar and menu bar are not displayed (scroll bars may still be
displayed).
(ESCto . . .
Image Only exit) The image only mode can be useful for integrating the

Epiphan Capture Tool into a custom system Ul. You can still use the
existing shortcut keys.

Press ESC (the escape key) to return to the normal operating mode.

Capture menu

The following is a breakdown of the Capture menu in the Epiphan Capture Tool.

The Capture menu lets you start, stop and pause capturing/recording. It also lets you select the DVI2USB 3.0
device that this instance of the application works with, when you have more than one Epiphan video grabber
attached to your video capture workstation.
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o - — .
/. DVI2USE 3.0 [D25300292] - 1920x1080 59.0 Hz
|| Eile Edit View | Capture
[ =" Start Recordin Ctrl+R
B = = 9
_ Pause Capture Ctri+U
Select Device... Ctrl+D
Connect Metwork Device... Ctrl+M

Disconnect Metwork Device

Recent Metwork Devices L

Enable Audic Capture Ctrl+A

Audic Input Device k| @ Frame Grabber

Py Saptuicd ik Default Windows Device

Configure Device... Ctrl+5hift+C HOMI In (DVIZLISE 3.0 D25300292)

, Microphone (Realtek High Defini
A T
The Capture menu has these options:
Start
Recording Ctri+R Start or stop recording your captured stream as a video or a series of
r
(Stop captured images. See Record a video and Record as a series of images.
Recording)
Pause Capture : . L
P Pause or unpause capture and recording (the last frame will stay visible on
(Resume Ctrl+U ;
the screen). See Pause video capture.
Capture)
Select CtriN Use when you have more than one Epiphan Pro Series Video Grabber
r

Device... connected to your video capture workstation.
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Fleaze select the frame grabber:

Type Seral Mumber  Statuz Location
O210SE 2.0 ] s 1
*=5SDI2UsSE 3.0 525450187

19201080 58.7 Hz

Mo zignal

k. I [ Cancel

Choose the device you want to use in this instance of the Epiphan
Capture Tool and click OK.

Connect
Network
Device...
Disconnect
Network Used with Epiphan's legacy VGA2Ethernet device, outside the scope of this
) product documentation.
Device
Recent
Network
Devices
Enable Audio
Capture Ctri+A When enabled, audio captured by the device, or by the configured external
(Disable Audio audio source is included in the recording. See Configure audio.
Capture)
Audio Opens a sub-menu to let you choose the input device used for audio
Input Device capture. See Configure audio for more details.
When enabled, captured audio is played on the video capture workstation
Play (e.g. through the workstation's speakers or attached headphones). Use as a
Captured Audi confidence monitor to check the audio you're recording, or to share the
o audio you're capturing with local viewers.

Enable Audio Capture must be enabled for the Play Captured Audio settings
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to work.
Configure Ctrl+Shift+ | Opens a dialog to let you configure specific capture adjustments for the
Device... C video grabber. See Configure your device.

Tools menu

The Tools menu in the Epiphan Capture Tool lets you upload custom EDIDs and set application options.

| DVIUSE 3002530029
-Fih Edit View Capture
I |'||:" Jg\ Eﬁ (@) (m Upload EDID to Device..,

Read EDID from Device...

Measure VGA Mode..,

Upgrade EDID's for all Devices

Upgrade Grabber Firmware...

Options..

The Tools menu has these options:

Use this command to upload a custom EDID to the video

Upload EDID to Device...
P grabber. See Update device EDID.

Use this command to upload a custom EDID to the video
grabber. See Update device EDID.

Read EDID from Device...

When requested by Epiphan technical support, you can
use this command to display low-level information they
can use to help diagnose problems. Copy this information
into an email or chat with Epiphan technical support.

Measure VGA Mode...

From time to time, Epiphan releases updated general-
Upgrade EDIDs for all Devices purpose EDIDs for video grabbers. Use this tool to check
for updates and apply them.

Options Lets you configure a number of options related to
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capturing video, recording video and more. See
Application options for a detailed explanation of the
available options.

Application options

The Epiphan Capture Tool has a number of available configuration options, accessible from the Tools »
Options menu.

The following categories of options are available: Recording, On-Screen Text, KVM, Sharing, Display, Capture,
Audio and Startup.

i OnSceenTet | KVM | Shaing
Display Capture | Audo |  Statup
1

The Options dialog has these tabs:

Lets you control how the capture tool displays the captured images and
what information is displayed in the status bar. See Configure display
options for more information on the display format and Status bar fora
description and examples of the optional status bar indicators.

Display

Allows you to configure cropping (to capture only a specific part of the
video frame). See Crop the captured image for details.

From this tab you can also change the interval between video mode
detection attempts. Making the number smaller means the grabber will
check more often for a different video mode, but it also means the

Capture
P grabber will work harder and could reduce frame rate.

Lastly, from this tab you can also limit the frame rate of your capture.
This could be necessary if you are streaming (or recording) and know you
have a small amount of bandwidth (or disk space) and don't want to
overwhelm it with too much data.

Lets you configure the audio format for the recording, the audio source
Audio used, and whether or not the Epiphan Capture Tool should play the
captured audio on the capture workstation's audio output device (i.e.
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local speakers or headphones, which are useful for monitoring the audio
captured). See Configure audio for information on configuring audio
capture.

Allows you to choose whether or not the Epiphan Capture Tool should

start up in full screen mode.
Startup
The other option on this tab is used for legacy Epiphan products

(network-attached video grabbers like VGA2Ethernet).

Lets you configure the capture application's record feature to save either
Recording as video or as images. See Record a video, Configure optional recording
settingsRecord as a series of images for more details.

Using the Epiphan Capture Tool you can add a watermark to your

On-Screen Text captured frames; this tab lets you configure that watermark. See Add a
watermark.
KVM This feature is not used by DVI2USB 3.0. It is for Epiphan's KVM2USB.

The Epiphan Capture Tool comes with a sample sharing application,
VGA2Web, a demo. See Sharing / streaming demo tool. This Options tab
allows you to override the default compression settings used with that
application.

Sharing

Help menu

The Help menu in the Epiphan Capture Tool lets you check for software updates, register your product, and
see information about your current software installation.

o SDI2USB 3.0 [S25450187]
| File Edit View Capture Tools KV [Help

i |Iu...='_..| E |!|".11. (@) ! “ |ﬂ Check for Updates
- Register for Product Updates

About...

Use the Help » Check for Updates menu to check for updates to the Epiphan Capture Tool and drivers.
Note that sometimes there can be an updated version of the software, but it doesn't add any new features or
have any updates for the model of video grabber you are using. In those cases the software update check will

41


https://www.epiphan.com/products/kvm2usb/

DVI2USB 3.0 User Guide Help menu

not recommend an update, however you can still update your software using the method described in
Upgrade your drivers and software.
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Toolbar

The Epiphan Capture Tool toolbar provides a set of quick-access buttons for actions that are used frequently
such as starting, stopping and pausing capture and saving snapshots.

Toolbar:

=) g (o) ()

You can change the size of icons on the toolbar using the menu command View » Toolbar » (size) Icons.

You can hide the toolbar using View » Toolbar » Hide Toolbar. To show the toolbar again when it is hidden,
select any of the toolbar icon sizes.

The toolbar items:

Saves a snapshot of the currently captured frame. You may wish to pause capture first.
See Copy, save, or print a snapshot for more details.

Prints the currently captured frame. You may wish to pause capture first. See Copy, save,
or print a snapshot for more details.

Copies the currently captured frame to the clipboard. You may wish to pause capture
first. See Copy, save, or print a snapshot for more details.

3

)| BP0 i

Starts (or stops) recording of the captured frames (in image or video format). See Record
avideo and Record as a series of images.

—
o

o~
{ !
Ik |I||I| J,' Pauses capture and recording, if applicable. (Also closes out the recording file.)
—_
Enables or disables audio capture. See Configure audio for more details on configuring
audio capture.
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Copy, save, or print a snapshot

You can also use the Epiphan Capture Tool to copy, save, or print a snapshot from the stream.

To save a snapshot

Save a.bmp, .jpg, or .png of the stream you are capturing using any of the following methods. You can
optionally Pause video capture prior to saving the image.

« Select File » Save
e Press Ctrl+S

o Usethe Saveicon on the toolbar
iILII:T JEJ Il'@ (e " rj (Windows)

The first time you save a snapshot, the Save As dialog will open to ask for a file location and file type.
Subsequent images will automatically overwrite this file unless you use File » Save As... or Ctrl+Shift+S.

To print a snapshot

You can directly print a snapshot from the stream using any of the following methods. You can optionally
Pause video capture prior to saving the image.

« Select File » Print
o Press Ctrl+P

o Usethe Print icon on the toolbar

II:.}TJ t'@ (®) " rj (Windows)

Use the menu option File » Print Setup... or the keyboard shortcut Ctrl+Shift+P to select the printer and
configure printer settings.

Optionally, you can choose to have colors inverted for printing (black will appear as white, yellow as blue, red
as cyan, etc). To invert the colors for printing:

1. Select Tools » Options; the options dialog appears.
2. Select the Display tab.

3. Check the Invert colors for printing checkbox.
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OnScreenTed | KuM | Shaing
Display Capture | Audo |

Display format: [HGB 24 bitz per pivel

Image zcaling: [Scale b fit wairdow

Image ratation: [None

Resize window on rezolution change

Irweert colors for printing
Flip image werically

Optional status bar indicators:
Frame rate
Crop rectangle
Audio format
Mumnber of captured frames
[ ata rate [netveork grabbers only) |MB,.-'3—7|
Board temperature [if available)

[ ok J[ camcel || ooy

4. Click OK.

To copy a snapshot

You can easily copy a snapshot of your stream to the clipboard using any of the following methods. You can
optionally Pause video capture prior to copying the image.

« Select Edit » Copy
o Press Ctrl+C

o Usethe Copy icon on the toolbar

|: EJ ll'lf-' " { '-ﬁ.- ":il (Windows)

Open another application on your workstation and use clipboard paste methods (like Edit » Paste or Ctrl+V)
to paste the copied image.
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Record a video

The Epiphan Capture Tool can record the images captured from your DVI2USB 3.0 as a video.

You can choose to capture audio (see Configure audio) and can also alternatively choose to save individual
image files instead of a video, see Record as a series of images.

To record a video of your captured video source:

Step 1: Set the codec

Take this opportunity to select your encoding codec. Codecs are the software that take the uncompressed
video frames from the DVI2USB 3.0 and combine/compress these into a digital video file that you can view
with a player, share with a colleague or upload to a video sharing site, like YouTube.

By default, your operating system comes with some default codecs installed, no additional codecs come with
the Epiphan Capture Tool. You can choose to install third party codecs such as x264. Picking the best codec
foryour use case is beyond the scope of this document, but you can find many resources (and debates) about
this topic on the Internet.

To configure the codec:
1. Connect your video source to the video grabber.

2. Connect the video grabber to a USB port on your capture workstation (use USB 3.0 for best
performance or if you plan to capture embedded audio).

3. Launch the Epiphan Capture Tool using the installed desktop shortcut. See or Epiphan Capture Tool.
4. Select the Tools » Options menu item; a dialog box opens.

a. Select the Recording tab.
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Step 2: Record

: Captwe |  Audo | Statup
Recording | OnScreenTet | KVM | Sharing
Record as | Video b

Select Codec... A file size lmit; 2048 |5 MB

Selected codec: fids

Automatically restart recording
@ Overwrite the same fils [old cortent wil be lost)
Create a new file every time recording iz restarted

Append suffie: | %04d  « | starting with

[ Ovenwrite existing files

Autamatically burn recording off

(@) After \:I frames have been zaved

After |1 - | elapzed

- | | seconds

[ ok J[ cancsl ][ resy

b. Ensurethe Record as drop down has Video selected.

c. Usethe Select Codec... button to open the Video Compression dialog. Choose from codecs
installed on your system and click OK to close the Video Compression dialog.

Video Comp

Microsoft Video 1
Intel YUY codec
Intel I'YUV codec
Full Frames {Uncompressed)

0 |KB/ssc

[7] Data Rate

d. If desired, modify the AVI file size limit. Recording will automatically be stopped when this

limit is reached.

e. From this page you can also Configure optional recording settings such as file names and

recording period.

f. Click OKto save your Recording settings.

Step 2: Record

With the Epiphan Capture Tool properly configured, all there is to do is record your video!
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As images/frames are captured by the video grabber they are recorded to the video file. The status bar

displays the name and location of the video file, the elapsed recording time and the number of frames (or
images) recorded.

To record your video:

1. The Epiphan Capture Tool should already be capturing and previewing your video source (if you see a

No Signal message, disconnect and reconnect the cables to make sure they are all seated correctly).

.
2} DVI2USB 3.0 [D25

300292] - 1920x1080 58.7 Hz 1 mﬁllﬂ
File Edit WView Capture Tools KVM  Help

=) g (e (m

SHARIMG OFF  3989fps 0,0 -> 19201080 (1920:1080) 19201080 58.7 Hz

2. Optionally, configure audio capture and enable audio capture. See Configure audio.

= = g (e (m n

3. Select Capture » Start Recording, use the red record button or keyboard shortcut Ctrl-R to start
recording; a Save dialog opens.

(= h—4 :Il;j b hn (Windows)
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4. Specify the filename and folder to save your file. (See Configure optional recording settings for pre-
configuring recording file names.)

5. When you are done capturing, use the pause or stop buttons to pause or stop recording. (You can also
use the keyboard shortcut Ctrl-U for pause and can use the menu items Capture » Pause or Capture
» Stop Recording to control recording.)

L:-'J ig] I@ L Eﬂ (Windows)

6. Useyour operating system's file browser (Windows Explorer or Finder) to find your saved capture file.
If the status bar is visible, the filename and path of the last saved file is found in the status bar at the
bottom of the Epiphan Capture Tool.

When the video file reaches the AVI file size limit, one of the following occurs based on recording configuration
settings:

« recording stops;
« recording continues and a new video file is created; or
« recording continues and the original video file is overwritten.

To set recording options refer to Configure optional recording settings.
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Crop the captured image

Crop the captured image

In most video capture situations, you'd like to record everything that is captured by the DVI2USB 3.0.
Sometimes, however, there's a need to remove some information (e.g. confidential or personal information)
or to crop out black bars or unwanted areas of a scene. For these purposes, the Epiphan Capture Tool lets you

crop the captured source prior to recording.

For example, using cropping you can change your capture from what you see on the left side, below, to the
cropped image on the right. The status bar displays the cropped coordinates.

7% DVI2USB 3.0 [D25300292] - 1920x1080 5.0 H:
File Edit View Capture Tools KVM  Help

=S MOXO] D)

343fps  0,0-»1920,1080 (1920:1080) 1920x108053.0Hz

To set capture cropping, start by Record a video

To specify your cropping parameters:

File Edit View Capture Tools KVM  Help

EELCNCIO @

545fps 852,100 -» 1648700 (796:x600) 19201080 53.0 Hz

1. Fromthe Tools » Options dialog, select the Capture tab.

2. Check the Enable hardware cropping checkbox.
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Crop the captured image

Recording | On-Screen Text | KVM I Sharing

Display | Capture | Audio I Startup

Enable hardware cropping
Left: Top: Width: Height:
g0 [ e B em [

The crop rectangle must contain at least 1600 pixels.

Mote that the actual crop rectangle may differ from the
requested one. Alzo, some devices, such as the VGAZUSE
Clazsic. don't suppart hardware cropping at all.

If you need to know the actual crop rectangle, you can tun
on crop ztatus indicator on the Display page.

Yideo mode detection

Force video mode check every 20 El zEConds

Mate that video rmode detection iz an expensive operation.
Feducing the above number improves reaction on video
mode changes but may reduce the frame rate.

[ Automatically reconnect network grabbers

[&] Limit frame rate b &0 ] fps

oKk || Cancel |

3. Inthe Width and Height fields, specify in pixels the size of the cropped area that you want to capture.

4. Using the Left and Top fields, specify in pixels the top left corner where to start capturing. As you
change these values, you can see the visible portion of the image change in the cropped area.

5. Click Apply to see the changes immediately and keep fine-tuning, or click OK to save your changes.
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Update device EDID

Extended display identification data (EDID) is data provided by a video display device (usually a monitor) to
describe its capabilities to a video source (usually a graphics or video output card in a PC or another device).
The video source uses the EDID to determine the capabilities of the monitor to determine the resolution, color
depth and other settings that the monitor can support.

In the case of your DVI2USB 3.0, it's acting as the monitor for your video source. Epiphan factory-loads your
video grabber with a comprehensive EDID that describes all the video modes it can support. When you
connect a video source (such as a laptop or video camera), this source interprets your DVI2USB 3.0 as a
monitor and uses its EDID to negotiate which video signal to send.

il

Generally, the factory loaded EDID correctly emulates a monitor that supports your video source. However
sometimes, particularly if your source uses a custom set of display properties, you need to help the video
grabber by uploading a custom EDID to force the capture card to report that it emulates a resolution, color
depth, etc needed by your laptop, camera or other video source.

For example, you can upload a custom EDID file to your DVI2USB 3.0 that reports that it only operates
at 1040x768. When the video source reads the EDID from the video grabber, the video source will
reset to operate at 1024x768 as set in the EDID.

In addition to needing to load a specific EDID, you may from time to time, want to upgrade your capture
device with the latest factory EDID from Epiphan.

Upload a new EDID

In most circumstances the factory installed default EDID, is sufficient. However, there may be some cases
where a video source uses resolutions that you do not want to use. In that case you can choose an EDID that
forces the video grabber to use a specific set of attributes.

1. First, download a new EDID file, by going to the Epiphan support web page.
2. Select the support page for DVI2USB 3.0.

3. Scrollto the EDID section.
4

. Click an EDID from the list; the file is saved to your downloads folder on your hard drive.
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5. Connect your video grabber to the capture computer.
6. Disconnect your video source from the video grabber.
7. Launch the Epiphan Capture Tool.
8. Select the Tools » Upload EDID to device... menu option; a file selection dialog opens.
File Edit View Capture [T KVM  Help
: \ Web Broadcasting Demo... Ctrl+W
Faw @©W 9
 Upload EDID to Device...
Read EDID from Device...
Measure VGA Made...
Upgrade EDID's for all Devices
Upgrade Grabber Firmware...
Options...

9. From the Open dialog, find the downloaded EDID file and select it.

10. Awarning dialog reminds you to disconnect your source. Make sure no source is connected to the
video grabber and click OK.

Please diconnect and keep signal cable
disconnected while EDID is being uploaded...

o )|

11. Inafewshort moments, the EDID upload is complete.
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oo

EDID programming completed successfully.

Practical EDID example

Here's an example of how a custom EDID can resolve a capture issue.

Let's say you have a flat panel monitor connected as your video output device that has a fixed screen
resolution of 640x480. Then you replace that flat panel monitor with a DVI2USB 3.0 and the source system
changes its video output resolution to 720x400.

Why did the resolution of the system change? That's because the video source prefers 720x400. Originally,
the video source. was forced to operate at 640x480 because the flat panel monitor didn't support 720x400.
But since the DVI2USB 3.0 supports 720x400, the system automatically changed to its preferred resolution.

But what if you want a screen resolution of 640x480 and you can't force the video source to operate at that
resolution?,A custom EDID is what you need. Epiphan creates custom EDIDs for the DVI2USB 3.0. For
example, a custom EDID that excludes support for 720x400 would resolve this situation. Now when you
upload the custom EDID to the video grabber, the video source no longer finds support for 720x400 and it
returns to operating at 640x480.
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Configure display options

The Epiphan Capture Tools gives you the ability to configure some aspects of how your captured frames are
displayed. For example, you can choose whether or not the image is scaled if the window is made larger or
smaller, or whether or not it is rotated on the screen.

Display options

To access these options, select Tools » Options from the Epiphan Capture Tool's menu, then select the
Display tab.

On-ScreenText | KM
Capture |  Audio

Displap format:— [FGE 24 Bits per pirel

Image zcaling: [Scale tar fit windiaw

Image rotation: [None

Besize window on rezolution change
Irnvert colors for printing
Flip image wvertically

Optional status bar indicators:
Frame rate
Crop rectangle
Audio format

Mumber of captured frames
[rata rate [network, grabbers only) W

Board temperature [if available)

ok J[ Cancel |[ sesty |

The available display configuration items are described below. Note the Optional status bar indicator options
from this tab are described separately, see Status bar.

You can change the color space used for capture. Color space affects the
appearance of your captured video and the maximum frame rate at
which data can be captured. Changes in color space affect what you
Display format see on the screen and what is saved in your recordings via the
Epiphan Capture Tool.

The Epiphan Capture Tool supports a variety of RGB and grayscale color
formats, but your DVI2USB 3.0 can also capture in the YUV 4:2:0 color
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Display options

space, if using a third party tool that supports this color space.

Dizplay format; RGE .
RGE 24 bitz per pixel
RGE 16 bitz per pixel
RGE & bitz per pixel
Grayscale 256 levels
Grayzcale 32 levels
Black and white

]
LI

.~ For1080p video capture at 60 fps, you need to use a third
party capture application that supports YUV 4:2:0.

Image scaling

Use this option to choose whether you'd like to have the captured image
automatically downscaled to the size of your capture window. If
deselected, scroll bars appear when the image is larger than the
application window.

This setting is for display only and the recorded image or video frame
size is not affected.

Image rotation

If needed, the Epiphan Capture tool lets you rotate your captured
source. For example, if your camera or source needs to be flipped 90
degrees to the left or right, or 180 degrees for proper viewing. Select the
desired rotation from the dropdown list and click Apply or OK to see the
results.

This setting affects both the display and recorded images/video.

Resize window on resoultion
change

Check this checkbox if you'd like the application window to resize when
the source's resolution changes.

Invert colors for printing

Lets you choose to have colors inverted for printing. Black appears as
white, yellow as blue, red as cyan, etc.

Flip image vertically

Select this checkbox to have your image flipped vertically. The effect is as
though a mirror is placed along the top edge of the captured frame.

To flip the image horizontally, select both this option and add a 180
degree image rotation.

This setting affects both the display and recorded images/video.

56



DVI2USB 3.0 User Guide Additional features

Additional features

This section describes additional features that help you get the most of out of capture experience.

Status bar

The Epiphan Capture Tool has a status bar that displays information about your DVI2USB 3.0 or the currently
selected video grabber. See below for a review of different things added to the status bar depending on
configuration settings and your current actions with the utility.

No grabbers

If the software doesn't detect any attached video grabbers, the status bar indicates there are no capture
devices found:

! Capture device net found SHARING OFF _:EI

No signal on selected grabber

If there is no signal to the currently selected video grabber, the status bar indicates this with a no signal
message:

|! Mo signal detected SHARIMG OFF _:;I

Ready but not recording

Otherwise, the status bar shows a wealth of information. When not actively recording, the status bar indicates
that it is Ready to start recording, and shows the VGA Mode of the source signal at the right side of the bar.

Ready SHARING OFF  1920x1080 58.7 Hz

Recording a video

In the default configuration, when actively recording a video, it looks like this (RECORDING tag, file location,
duration and frame count are added to the status):

Writing C\temphrec.avi (7 sec, 278 frames) SHARIMNG OFF  RECORDING  1920,1080 587 Hz
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Video recording complete

When video recording is complete, the status bar updates to show the final file location and duration. This
stays int he status bar until the application is closed or recording is restarted.

! Wrote Chtemphrec.avi (16 sec, 649 frames) SHARING OFF 19201080 58.7 Hz . I

Recording images

When recording your source as a series of images, the status bar shows the RECORDING tag and name of the
current file.

Wrote Chtemphcap_0035.png SHARING OFF  RECORDING  1920:1080 587 Hz .

Recording images complete

When image recording is complete, the status bar indicates the number of image frames that were saved.

I Wrote 20 files. SHARIMNG OFF 19201080 587 Hz . I

Optional information

Other information can be displayed on the status bar, depending on the the configuration items set in the
Tools » Options » Display menu. They are shown (mostly) separately below, but you can turn any number
of these optional status bar items on at the same time - you may simply need to make sure your capture
window is wide enough to see all the data!

« The current capture frame rate.

I Wrote Chtemnphrec.avi (16 sec, 649 frames) SHARING OFF ! 381 fps ! 19204080 58.7 Hz I|

« The crop rectangle showing the top left corner (0,0 in the example), the bottom right corner and the
resulting frame size.

Wrote C\temnp'orec.avi (16 sec, 648 fra SHARING OFF 398 fps 0,0 -> 19201080 (1920:1080) _3920,1080 587 Hz

« Audio encoding information.

Wrote C\temphrec.avi (16 sec, 649 frames) SHARIMNG OFF € 44100 Hz, Stereo, 16-bit J1920:1080 58.7 Hz
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« The number of frames or images the video grabber has captured since the application started.

I Wrote Chternphrec.avi (16 sec, 649 frames) SHARING OFF ! 77181 ! 1920:1080 58.7 Hz II

Pause video capture

You can use the pause button on the toolbar, access pause from the capture menu or use the keyboard
shortcut Ctrl-U to pause capture. When you pause capture, the following things happen:

« The last captured frame remains open in the Epiphan Capture Tool (no new frames are grabbed). This
image can be saved, copied or printed. See Copy, save, or print a snapshot.

« If you are recording video:
« Your current video recording (if applicable) is closed.

« If Automatically restart capture (from the Tools » Options dialog) is unchecked, video capture is
stopped and the video file finalized.

« If Automatically restart capture is checked, pressing pause again or selecting Capture » Resume
Capture will unpause and will either overwrite the existing video file or start a new one,
depending on the configuration you set. See Configure optional recording settings.

« If you are recording images:
« No furtherimages (if applicable) are saved.

« When you press pause again, image capture starts again immediately

Pausing capture is particularly useful when you're also streaming live - this way you can prepare something
different or type in a password without having sensitive information captured.

Record as a series of images

There are two ways you can record using the Epiphan capture tool and your DVI2USB 3.0: capturing
individual images or capturing video. To learn how to capture video, see Record a video.

{ I ;,-’I It is not possible to capture audio when recording your source as a series of images.

To capture your video source as a series of images:

Step 1: Set the capture mode, file format and capture frequency

By default, the Epiphan Capture Tool captures in video format, so it's important to change the mode before
starting your recording.
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Record as a series of images

To configure the image capture mode and file format:

1.
2.

Connect your video source to the video grabber.

Connect the video grabber to a USB port on your capture workstation (use USB 3.0 for best

performance).

Launch the Epiphan Capture Tool.

Select the Tools » Options menu item; a dialog box opens.

Select the Recording tab.

Display | Capture | Audio | Statup

Recording | OnScreenText | KVM | Sharing

Farmat: BrP -
Save options

Folder:

Suffie: [204d -

Start: 0 EI

lanore write failures

Brefix: cap_
Example: cap 0058 bmp
Overwrite existing files

@) Save all frames

) Skip frames between saves

) W ait |'I . | |seconds

~ | between saves

Automatically burn recording off

@) After frames have been zaved

Aafter |‘I = | |seconds v| elapsed

6. Ensure the Record as drop down has Images selected.

7. Usethe Format drop down to select from BMP, PNG or JPEG (JPG).
8.

In the Save options section:

1, | orar

S awe ophions

Folder:

Erefi: cap_

Example: cap_0053.brap
Owenarnite exigting files

Suffis:
Start: 0 EI

|grore: write failures

@ Save al frames
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10.
11.

12.

13.

14.

15.

a. Specify a folder for saving the files. If you don't specify a folder, your images will be saved in the
same folder as the Epiphan Capture Tool.

b. If desired, specify a custom Prefix for each file.

¢. Usethe Suffix drop down to determine whether you're using decimal (d) or hexidecimal (X)
characters for the suffix, and the number of leading zeros in the filename (e.g. %04d means a
decimal suffix with 4 digits, the first few will have three leading zeros (cap_0001.bmp)).

d. Setthe Start value to the first number you want to use in your file name.
e. Usethe Example section to see the result of your file name edits.
f. Check the Overwite existing files checkbox if you want new images to overwrite old ones.

g. Check the lgnore write failures checkbox if you want to proceed regardless of whether or not
the images are still being saved. (e.g. with this box checked, you will not be warned when you run
out of disk space or if there is a permissions issue preventing file writing).

Determine how often you want to save images. Saving all frames will save up to 30 images per second,
which can quickly take a lot of space on your hard drive!

@ Save all frames

() Skip frames between saves

IRIETS |1 = | |seu:u:unds v| between zaves

Select Save all frames to save each frame as an image.

Select Skip and set a value to save an image every X frames (e.g. set Skip to 10 and you'll save an image
every 10 frames).

Select Wait and set a time intervale between image saves. Use this to collect a frame every few seconds
or minutes (choose from milliseconds, seconds, minutes and hours).

Lastly, decide if you want to save only a certain number of images or if you want to continue saving
images until request the application to stop recording.

[isutomatically turm recording off

(@) After frames have been saved

After |1 - | |$e|:|:|nds v| elapzed

To use the record button/control to stop saving images, leave Automatically turn recording off
unchecked; otherwise, check the checkbox and specify your limit in frames or seconds.

Click OK to save your Recording settings.
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Step 2: Record
With the Epiphan Capture Tool properly configured, all there is to do is record your series of images!

As images/frames are captured by the video grabber they are saved as individual image files. While capturing,
the status bar displays the name and location of the last saved image. The total number of images saved is
displayed when recording stops.

To record your images:

1. The Epiphan Capture Tool should already be capturing and previewing your video source. If you see a
No Signal message, disconnect and reconnect the cables to make sure they are all seated correctly.

=) DVI2USB 3.0 [D25

I =
300292] - 19201080 58.7 Hz = !Ehlﬂ
File Edit View Capture Tools KVM  Help

=) g (e (u

SHARING OFF  399fps 0,0 -» 19201080 (1920:1080) 19201080 58.7 Hz

2. Select Capture » Start Recording, use the red record button or keyboard shortcut Ctrl-R to start
recording; the Save dialog opens.

= '_T.I -_-IIL:, " ‘.

3. Whenyou are done capturing, use the pause or stop buttons to pause or stop recording. You can also
use the keyboard shortcut Ctrl-U for pause and can use the menu items Capture » Pause or Capture
» Stop Recording to control recording.
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(Windows)

4. Useyour operating system's file browser (Windows Explorer or Finder) to find your saved image file(s).

Configure audio

Your DVI2USB 3.0 can capture audio directly from non-encrypted HDMI sources. The Epiphan Capture Tool
can also capture audio from other audio devices plugged into your capture workstation (e.g. embedded
laptop microphone or external microphone plugged in via USB or audio in jack).

By default, the Epiphan Capture Tool doesn't capture audio, but configuring it is simple!

Step 1: Select your audio source

Start by picking the audio source you want to capture. You can do this from either the Tools » Options
menu, or directly from the Capture menu.

To select your audio source:

1. Configure your external audio source with your operating system (generally no configuration is needed
for embedded microphones).

2. Or, connect your HDMI source to the video grabber.

3. Connect the video grabber to a USB 3.0 port on your capture workstation (you can use USB 2.0 if
you're planning to use an external audio source instead of embedded audio).

4. Launch the Epiphan Capture Tool.
5. Select the Tools » Options menu item, the Options dialog appears.

a. Select the Audio tab.
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e.

R e

| [ Recoding | OnScreenText | KvM | Shamng | |

I Display Captwre | Audo | Statup I
Audic format 44100 Ha, Stereo, 15:bi -

| Audio zource

@ Frame grabber
() Default Windows audio input device

() Specific Windows audio input devics:

EHDMI In [D412U5E 3.0 D25300232] v

[ Play captured audia

foe J[ Gancet || a0y |
-

If capturing embedded HDMI audio, select Frame Grabber.

If using an external audio source, click Specific Windows audio input device and select your
audio device from the list.

If desired, use the Audio format drop down to specify the audio bit rate you want saved (or
streamed), Stereo/mono and bit-depth. (If this value is different than the incoming audio bitrate,
DVI2USB 3.0 resamples the audio to your specified bitrate.)

If desired, check the Play captured audio checkbox to have the audio played over the capture
workstation's audio output device (e.g. speakers or headphones connected to the capture
workstation).

Click OK or Apply.

6. Alternatively, select Capture » Audio Input Device and select your audio source from the list.
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File Edit View | G Tools KVM  Help
. Start Recordin Ctrl+R
== .
Pause Capture Ctrl+U
Select Device... Ctrl+D
Connect Network Device... Ctrl+N
Disconnect Network Device
Recent Metwork Devices »
Disable Audic Capture Ctri+A
| Audio Input Device 3 | [ | Frame Grabber
Play Captured Audio Default Windows Device
Configure Device... Ctrl+Shift+C HODMIIn (DVIZUSE 3.0 D25300292)
Microphone (Realtek High Defini

Step 2: Enable audio capture

You can tell whether audio capture is enabled by looking at the toolbar. If the speaker icon is still (no sound
waves depicted coming out from it), audio is not enabled. See the examples below.

Audio enabled Audio disabled

BeE @ m B em @ ®od

To enable audio capture:
1. Launch the Epiphan Capture Tool.

2. Click the Capture Audio button (speaker icon) on the toolbar; when audio capture is enabled, the icon
is animated with sound waves.

To disable audio capture:

1. Click the Capture Audio button; the icon has a static image.

Step 3: Capture!

Use the record button on the toolbar to capture your audio/video stream!
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Configure optional recording settings

When recording your captured frames as a video, as described in Record a video, you can set some optional
configuration settings.

Configure an automatic file name (Automatic restart)

You can avoid needing to enter a file name each time you want to record by using a combination of record
and pause along with setting the Epiphan Capture Tool to either overwrite the previous file or create a file
name suffix that is added to the base file name you specify the first time you start recording.

Start by connecting your video grabber to the capture workstation and your source to the video grabber.
Launch the capture tool and configure it for recording video following the instructions in Record a video, if
needed.

To overwrite the same file each time you record:

1. Fromthe Tools » Options » Recording tab, check the Automatically restart recording checkbox.

Autormatically restart recording
@ Owenarite the same file [old content will be lost)

(71 Create a new file even time recarding is restarted
Append zuffi | Z04d sharting with |0 :I

Dvenwrite exizting files

Click the Overwrite the same file (old content will be lost) radio button.
Click OK.

Start recording and provide location and name for your video file.

A

Use the pause button on the toolbar (keyboard shortcut Ctrl+U or Capture » Pause ) between
recordings and click either pause again to restart, automatically overwriting the previous file name.

To record a sequence of video files (each with a different suffix):

1. Fromthe Tools » Options » Recording tab, check the Automatically restart recording checkbox.

Autornatically restart recording
@ Ovenwrite the same file [old content will be lazt)

() Create a mew file every time recarding is restarted
Append suffis | Z04d gtarting with [0 :|

Dvenwrite existing files
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2. Click the Create a new file every time recording is restarted radio button.

3. Use the Suffix drop down to determine whether you're using decimal (d) or hexadecimal (X) characters
for the suffix, and the number of leading zeros in the filename (e.g. %04d means a decimal suffix with 4
digits, the first few will have three leading zeros (cap_0001.bmp).

4. Optionally, choose a starting digit for your sequence.

5. Optionally, check the Overwrite existing files checkbox if you'd like to automatically overwrite files if
you already have files with the same name.

6. Click OK.
7. Start recording and specify a location and root name for your video files.

8. When recording, use the pause button on the toolbar (keyboard shortcut Ctrl+U or Capture » Pause
) between recordings and click either pause again to restart, automatically creating a new video file with
the name in the sequence.

Configure recording period

If desired, you can configure the Epiphan Capture Tool to stop recording after a specified time period has
elapsed or a specified number of frames have been saved. For example, if you know you always need a 1
minute video when capturing from an ultrasound.

Start by connecting your video grabber to the capture workstation and your source to the video grabber.
Launch the capture tool and configure it for recording video following the instructions in Record a video, if
needed.

To overwrite the same file each time you record:

1. Fromthe Tools » Options » Recording tab, check the Automatically turn recording off checkbox.

Autaomatically turn recarding off

() After frames hawve been zaved
@) After 2 ﬂ seconds - | elapzed

2. Select the appropriate radio button to specify stopping after a number of frames have been saved
or after a specified amount of time has elapsed.

3. Enteryour limit: number of frames or time in milliseconds, seconds, minutes or hours.
4. Click OK.

5. Start recording as usual, the recording will automatically stop when the stop criteria is met.
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Add a watermark

Using the Epiphan Capture Tool, you can add a watermark in the form of a time-stamp or other static on-
screen text to your captured video or images.

B8/13/15 09:52:52 AM_;)
BUTING OFF_ 15301380 52 1|

Add a timestamp

You can add a timestamp to your captured video by choosing from one of the pre-created formats and
selecting the font, size, location and color.

Start by connecting your video grabber to the capture workstation and your source to the video grabber.

Launch the capture tool and configure it for recording video following the instructions in Record a video, if
needed.

To configure a timestamp watermark:

1. Fromthe Tools » Options dialog, select the On-Screen Text tab.

2. Check the Timestamp checkbox.
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Add a watermark
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Choose a timestamp format from the Format drop down box.
If desired, change the color and outline color from the default white and gray values.

Click on alocation in the Position grid to specify the location of the timestamp.

Change the Font type and size by clicking the elipsis (...) next to the Font description; a font selection

7. When you are done configuring, click Apply to see the changes while keeping the dialog open for futher
tweaks, or click OK to apply your changes and close the dialog.

Note that you can include both a timestamp and a static text watermark.

Add a static text watermark

You can add static text to your captured video by adding your text and selecting the font, size, location and

color.

Start by connecting your video grabber to the capture workstation and your source to the video grabber.
Launch the capture tool and configure it for recording video following the instructions in Record a video, if

needed.

To configure a static text watermark:

1. Fromthe Tools » Options dialog, select the On-Screen Text tab.

2. Check the Static text checkbox.
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Command line options
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In the Text field, enter your text string.

If desired, change the color and outline color from the default white and gray values.
Click on alocation in the Position grid to specify the location of your static text watermark.

Change the Font type and size by clicking the elipsis (...) next to the Font description; a font selection

7. When you are done configuring, click Apply to see the changes while keeping the dialog open for futher
tweaks, or click OK to apply your changes and close the dialog.

You can have both a text watermark and a timestamp mark on your captured video or images. Give them

both a try to see what you like best.

Tip: You can use a custom font generator to generate a font that has a monotone version of your
company logo or other graphic to overlay as "text" on the image. Using this trick, it will appear like you

have a graphical watermark.

Command line options

You can use command line options to control how the Epiphan Capture Tool starts up. Add as many
command line options as needed, in any order. Each command line option starts with two dashes and is
separated from other options with a space.
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Command line options

The following command line options are supported:

--borderless

Start the capture application in image only mode. Press the Escape key
to exit from image only mode.

--sn <serial number>

Specify which video grabber to use (when more than one is connected
to the video capture workstation). <serial number> is the serial number
of the desired video grabber.

--hs <value>

Set the horizontal shift value.*

--vs <value>

Set the vertical shift value.*

--phase <value>

Set the sampling phase value.* Range is 0 to 31.

-pli

Set the PLL adjustment.*

--offset <value>

Set the offset (brightness).* Range is 0 to 63.

--gain <value>

Set the gain (contrast).* Range is 0 to 63.

Keep the capture application window as the topmost window on your

~topmost screen.
--fullscreen Start the Epiphan Capture Tool in full-screen mode.
"*!"_ Refer to the Configure your device section for more details
Example

You can create a desktop shortcut that includes one or more command line options. For the purposes of this
example, the Epiphan Capture Tool's executible file name is v2ugui2.exe and is installed in C:\Program
Files\Epiphan\Frame Grabber Software.

1. Open Windows Explorer and navigate the following path: C:\Program Files\Epiphan\Frame Grabber

Software

2. Right click on the file v2ugui2.exe and select Create Shortcut; Windows creates a shortcut file that,
depending on your Windows settings, may be named “Shortcut to v2ugui2.exe.Ink”. The “.Ink” may not
appear if Windows does not display file extensions.

3. If desired, change the name of this file and copy it to another location if required. Don't change the file

extension.

4. Right click the shortcut file and select Properties.

5. Edit the Target field and add command line options after the closing quote.
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For example, to add the --topmost command line option, change the Target line to:
"C:\Program Files\Epiphan\Frame Grabber Software\v2ugui2.exe" -topmost

Or to add --topmost, --borderless, set the horizontal shift to -67, and the vertical shift to 10:
"C:\Program Files\Epiphan\Frame Grabber Software\v2ugui2.exe" -topmost --borderless --hs -67 --vs

10

6. Select OK to save your changes to the shortcut.
7. Double-click the shortcut to start the video capture application with your specified command line

options.
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Appendices

Appendices

o Upgrade your drivers and software
« Limitations and Known Issues

« Software license
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Upgrade your drivers and software

The drivers and the latest version of the Epiphan Capture Tool are bundled together in a single package, which
you can download from the Epiphan Video support website for your product. If you register your DVI2USB
3.0, you can choose to be notified when driver updates are available.

Typically, you can download and install the new Epiphan Capture Tool and drivers without uninstalling older
versions. Simply follow the driver installation instructions in the Quick start to update your device drivers and
install the latest Epiphan Capture Tool.
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Limitations and Known Issues

This section includes known issues or limitations that affect functionality or usability for the current release
and offers workarounds these them.

Video grabber may not be recognized by the system after reboot.

Workaround: Physically disconnect the video grabber from the computer's USB port and reconnect it.
If this workaround poses a problem for your specific use case, consider purchasing a new DVI2USB 3.0;
a hardware update resolved this problem permanently for devices with serial number 358800 and
higher.

Capturing HDMI sources with Adobe RGB 32 color space (argb32) can cause image corruption.
Workaround: If you see image corruption with this color space, switch to another color space.

Opening the video signal in multiple applications at the same time on your video workstation affects
signal performance. For the best performance during live streaming and recording, we recommend that
you close any unnecessary applications that access the video signal. For example, if you aren't using the
Epiphan Capture Tool for live streaming or to record, close the tool after you finish configuring the
video grabber.

DVI2USB 3.0 doesn't capture on Ubuntu 18.04 and 16.04 systems with AMD Ryzen5 (1600) AMD USB
3.0 controllers when audio is enabled.

Workaround: In the Epiphan Capture Tool, disable Enable Audio Capture under Capture or update
your USB 3.0 controllers to AMD Ryzen5 (2600).

DVI2USB 3.0 doesn't capture on Windows 10 (64-bit) 1709 systems with AMD Ryzen5 (1600) AMD
USB 3.0 controllers when audio is enabled and captures at a very slow frame rate when audio is
disabled using the Epiphan Capture Tool.

Workaround: Update your USB 3.0 controllers to AMD Ryzen5 (2600).

The Epiphan Capture Tool labels VGA input signals that are 1400x1050 @ 60fps as 1680x1050 in the
window title, even though the actual signal is 1400x1050. The input signal is not impacted and you can
either disregard the text in the title or add a custom video mode that is 1400x1050 @ 60fps.
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Software license

ATTENTION: THE SOFTWARE AND DOCUMENTATION PROVIDED UNDER THIS AGREEMENT ARE BEING
LICENSED TO YOU BY EPIPHAN SYSTEMS INC. ("LICENSOR") AND ARE NOT BEING SOLD. THIS AGREEMENT
CONTAINS LIMITATIONS ON REPRESENTATIONS, WARRANTIES, CONDITIONS, REMEDIES, AND LIABILITIES
THAT ARE APPLICABLE TO THE SOFTWARE AND DOCUMENTATION.

Epiphan Systems Inc.

Software License

IMPORTANT: BEFORE DOWNLOADING, INSTALLING, OR USING THE SOFTWARE AND
DOCUMENTATION, PLEASE CAREFULLY READ THIS AGREEMENT WHICH CONTAINS THE TERMS AND
CONDITIONS UNDER WHICH YOU ARE ACQUIRING A LICENSE TO USE THE SOFTWARE AND
DOCUMENTATION. IF YOU DO NOT ACCEPT THE TERMS AND CONDITIONS OF THIS AGREEMENT
PLEASE DO NOT DOWNLOAD, INSTALL, OR USE THE SOFTWARE AND DOCUMENTATION AND
PROMPTLY RETURN OR DESTROY THE SOFTWARE AND DOCUMENTATION. IF YOU DOWNLOAD,
INSTALL, OR USE THE SOFTWARE AND/OR DOCUMENTATION, YOU WILL HAVE ACCEPTED AND
AGREED TO THESE TERMS AND CONDITIONS. THE SOFTWARE, HARDWARE AND DOCUMENTATION
ARE ALSO PROTECTED BY COPYRIGHT LAWS AND INTERNATIONAL COPYRIGHT TREATIES, AS WELL
AS OTHER INTELLECTUAL PROPERTY LAWS. IF YOU ARE AN AGENT OR EMPLOYEE OF AN ENTITY,
YOU REPRESENT AND WARRANT THAT (I) THE INDIVIDUAL ACCEPTING THIS AGREEMENT IS DULY
AUTHORIZED TO ACCEPT THIS AGREEMENT ON SUCH ENTITY'S BEHALF AND TO BIND SUCH ENTITY,
AND (II) SUCH ENTITY HAS FULL POWER, CORPORATE OR OTHERWISE, TO ENTER INTO THIS
AGREEMENT AND PERFORM ITS OBLIGATIONS UNDER THIS AGREEMENT.

1. Definitions: In this Agreement:
"Agreement" means this Epiphan Systems Inc. Software License;
"API" means an application programming interface;

"Documentation” means the technical publications delivered to You with the Software relating to the
installation and operation of the Software and/or Hardware, such as reference, user, installation and technical
guides and release notes;

"Epiphan" means Epiphan Systems Inc;

"Epiphan Hardware Product"” means an Epiphan hardware product (including enclosure and mechanical
parts, circuitry and electrical and electronic components contained therein) purchased by You, which is
intended to be used in conjunction with the licensed Software and Documentation;

"License Key" means a series of computer-generated characters used for the purpose of controlling the
operation of Epiphan Hardware Products and/or related Software;
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"Software" means the Licensor binary and/or bytecode software and/or firmware programs that are (i)
specified in Your Order or that are included with or in the Epiphan Hardware Products specified in Your Order,
(i) are made available to You for download after acceptance of this Agreement, (iii) are packaged with this
Agreement, (iv) pre-installed on Epiphan Hardware Products, (v) embed this Agreement in their installer(s) and
which are installed after acceptance of this Agreement, or (vi) embed this Agreement in their product
documentation. Software also includes the related Documentation;

"You" or "Your" means the individual acquiring the Software license or any entity on whose behalf such
individual is acting. In the case of an entity, "You" includes any entity that by majority voting interest controls,
is controlled by, or is under common control with You; and

"Your Order" means (i) the web forms provided by Epiphan or its applicable reseller or distributor for
ordering Epiphan Hardware Products and related Software licenses, or (ii) written documents executed by
Epiphan, or one of its resellers or distributors, and You in respect to Your purchases of Epiphan Hardware
Products and/or related Software licenses.

2. Grant of Software License: Subject to the terms and conditions of this Agreement, including payment of
any applicable fees specified in Your Order, Licensor grants You a non-exclusive, non-transferable, non-
sublicensable, internal license to use the number of copies of the Software specified in Your Order and to use
the Software functions specified in Your Order solely for operation on the Epiphan Hardware Products for
which such Software has been designed as specified in the Documentation for such Software. If the number
of copies of Software is not specified in Your Order, then the number of copies shall be a reasonable number
of copies. You acknowledge and agree that the ability to use certain Software functions is controlled by a
Licensing Key and that You will not be able to use such functions unless You have paid the applicable fees
charged by Epiphan for the right to use such functions and to receive a Licensing Key to enable such
functions. For functions that are controlled by a Licensing String You shall only use that Licensing String with
the copy of the Software for which it was issued and You shall not use that copy of the Licensing String with
any other copies of the Software that You may have or make. All copies of the Software made by You shall
include all trademarks, copyright notices, restricted rights legends, proprietary markings and the like exactly as
they appear on the copy of the Software originally provided to You. No other rights in the Software or
Documentation are granted to You.

3. Open Source Software: Binary, bytecode and source code versions of certain open source software
packages may be embedded in or distributed with the Software ("Open Source Software"). If a separate
license agreement for an item of open source software is: delivered to You with the Software; included in the
download package for the Software; referenced in any material (including the Documentation) that is included
in the download or distribution package for the Software; or listed at www.epiphan.com/opensource, then
such open source software shall be Open Source Software and such separate license agreement shall govern
Your use of that item or version of such open source software. The Open Source Software may include free
software (i.e. software licensed under the GNU Lesser General Public License or other free software licenses)
for which the applicable free software license may also require that the source code for such free software be
made available to those receiving only executable versions of such free software. If the source code for any
free software distributed with the Software is not provided with the Software, then upon request, within a
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three (3) year period from the original receipt of the binary or bytecode version of such Open Source Software
from Licensor, for a fee that shall not exceed Licensor's costs associated with the shipping of the source code
for such free software, Licensor will provide a copy of the source code for such free software to You.

4. Restrictions: The terms set forth in this Section 4 are additional conditions to the licenses granted in
Section 2. Your right to use the Software is conditioned upon Your timely payment of the full amount of fees
due for: (i) the Epiphan Hardware Product(s) on which You want to use the Software; (ii) all support
agreements You have entered into with Licensor or any of its distributors and/or resellers; (iii) licensed
Software and Documentation.

You shall not reverse engineer, disassemble, reverse translate, decompile or in any other manner decode any
Epiphan Hardware Product or Software except to the extent the Software is distributed with any Open Source
Software that prohibits the imposition of such a restriction or to the extent the foregoing restriction is
expressly prohibited by applicable law notwithstanding a contractual obligation to the contrary. You
acknowledge and agree that no rights in respect to the source code of the Software are granted to You. You
acknowledge and agree that the rights in respect to use of the Software and Documentation are granted only
for use in conjunction with Epiphan Hardware Products. You shall not distribute, lease, rent, grant a security
interest in, assign, or otherwise transfer the Software except as expressly provided in this Agreement. You
shall not modify or create any derivatives works of the Software or merge all or any part of the Software with
another program. Notwithstanding the foregoing, You may call public APIs made available by Epiphan in the
Software from applications developed by or on Your behalf provided that such applications do not embed
any of the Software other than the minimum linkage materials required to call separately running instances of
the Software. You shall not use the Software or make the Software available to any third parties as part of any
service bureau, time sharing service, application service provider offering, software-as-a-service offering or any
other managed service offering. You shall not disclose any performance, benchmarking, or feature-related
information about the Software. You further agree not to disclose, transfer or otherwise provide to any third
party any portion of the Software, except as expressly permitted herein.

Some Epiphan Hardware Products and Software embed third-party APIs that integrate with third-party party
services (“Third-Party Services”) to allow users of such Epiphan Hardware Products and Software to interact
with such Third-Party Services for various capabilities offered by such Third-Party Services, such as, and
without limitation, authentication, uploading and downloading of video content and other features made
available by such Third-Party Services. If You access or use any Third-Party Service and/or related APIs using an
Epiphan Hardware Product and/or the Software then You shall comply with all of the terms and conditions for
such Third-Party Service and/or related APIs.

5. Disclaimer of Warranties: EXCEPT FOR ANY WARRANTIES THAT MAY BE PROVIDED IN ANY
COMMERCIAL AGREEMENT EXECUTED BETWEEN YOU AND LICENSOR (OR BETWEEN YOU AND ONE
OF LICENSOR’S RESELLERS OR DISTRIBUTORS), THE EPIPHAN HARDWARE PRODUCTS, SOFTWARE
AND/OR DOCUMENTATION ARE PROVIDED “AS IS”, WITHOUT ANY REPRESENTATIONS,
CONDITIONS, AND/OR WARRANTIES OF ANY KIND. WITHOUT LIMITATION, LICENSOR AND ITS
AFFILIATES AND ITS AND THEIR LICENSORS, SUPPLIERS, SUBCONTRACTORS, RESELLERS AND
DISTRIBUTORS DISCLAIM ANY AND ALL IMPLIED REPRESENTATIONS, CONDITIONS AND/OR
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WARRANTIES OF MERCHANTABILITY, MERCHANTABLE QUALITY, NON-INFRINGEMENT, DURABILITY,
COMPATIBILITY, TITLE, SATISFACTORY QUALITY AND/OR FITNESS FOR A PARTICULAR PURPOSE
WHETHER ARISING BY STATUTE, COURSE OF DEALING, USAGE OF TRADE OR OTHERWISE. EXCEPT AS
OTHERWISE EXPRESSLY PROVIDED IN ANY COMMERCIAL AGREEMENT EXECUTED BETWEEN YOU AND
LICENSOR (OR BETWEEN YOU AND ONE OF LICENSOR’S RESELLERS OR DISTRIBUTORS), THE ENTIRE
RISK OF THE USE OF THE EPIPHAN HARDWARE PRODUCTS, SOFTWARE AND/OR DOCUMENTATION
SHALL BE BORNE BY YOU. EXCEPT AS OTHERWISE EXPRESSLY PROVIDED IN ANY COMMERCIAL
AGREEMENT EXECUTED BETWEEN YOU AND LICENSOR (OR BETWEEN YOU AND ONE OF LICENSOR’S
RESELLERS OR DISTRIBUTORS), NEITHER LICENSOR NOR ANY OF ITS AFFILIATES NOR ANY OF ITS OR
THEIR LICENSORS, SUPPLIERS, SUBCONTRACTORS, RESELLERS AND/OR DISTRIBUTORS MAKE ANY
REPRESENTATIONS OR PROVIDE ANY CONDITIONS AND/OR WARRANTIES ABOUT THE SUITABILITY
OF THE EPIPHAN HARDWARE PRODUCTS, SOFTWARE, SERVICES AND/OR DOCUMENTATION.
NEITHER LICENSOR NOR ANY OF ITS AFFILIATES NOR ANY ITS OR THEIR LICENSORS, SUPPLIERS,
SUBCONTRACTORS, RESELLERS AND/OR DISTRIBUTORS MAKE ANY REPRESENTATIONS OR PROVIDE
ANY CONDITIONS AND/OR WARRANTIES WHATSOEVER ABOUT ANY INFORMATION AND/OR DATA
THAT MAY BE PROCESSED BY OR MADE AVAILABLE USING ANY EPIPHAN HARDWARE PRODUCT
AND/OR SOFTWARE OR ABOUT ANY THIRD-PARTY SERVICE THAT MAY BE ACCESSIBLE USING ANY
EPIPHAN HARDWARE PRODUCT AND/OR SOFTWARE.

6. LIMITATION OF LIABILITY: NEITHER LICENSOR NOR ANY OF ITS AFFILIATES NOR ANY OF ITS OR
THEIR LICENSORS, SUPPLIERS, SUBCONTRACTORS, RESELLERS AND/OR DISTRIBUTORS SHALL HAVE
ANY LIABILITY TO YOU OR ANY OTHER PERSON OR ENTITY FOR ANY DAMAGES ARISING FROM THIS
AGREEMENT, RELATING TO THE HARDWARE, SOFTWARE OR DOCUMENTATION, OR RELATING TO
ANY SERVICES PROVIDED TO YOU BY LICENSOR (INCLUDING ITS AFFILIATES AND ITS AND THEIR
LICENSORS, SUPPLIERS, SUBCONTRACTORS, RESELLERS AND/OR DISTRIBUTORS) IN RELATION TO
THE EPIPHAN HARDWARE PRODUCTS, SERVICES, SOFTWARE AND/OR DOCUMENTATION FOR ANY
INDIRECT, RELIANCE, INCIDENTAL, SPECIAL, PUNITIVE, EXEMPLARY OR CONSEQUENTIAL DAMAGES,
INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUE OR PROFIT, LOSS OF OR DAMAGE TO DATA,
BUSINESS INTERRUPTION, LOSS OF DATA, REPLACEMENT OR RECOVERY COSTS, OR OTHER
COMMERCIAL OR ECONOMIC LOSS, WHETHER ARISING FROM CONTRACT, EQUITY, TORT
(INCLUDING NEGLIGENCE OR STRICT LIABILITY) OR ANY OTHER THEORY OF LIABILITY, EVEN IF
LICENSOR (INCLUDING ITS AFFILIATES AND ITS AND THEIR LICENSORS, SUPPLIERS,
SUBCONTRACTORS, RESELLERS AND/OR DISTRIBUTORS) HAVE BEEN ADVISED OF THE POSSIBILITY
OF SUCH DAMAGES, OR THEY ARE FORESEEABLE. THE LIMITATIONS IN THIS SECTION SHALL APPLY
WHETHER OR NOT THE ALLEGED BREACH OR DEFAULT IS A BREACH OF A FUNDAMENTAL
CONDITION OR TERM OR FUNDAMENTAL BREACH. SOME JURISDICTIONS DO NOT ALLOW THE
EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, SO
THESE LIMITATIONS MAY NOT APPLY TO YOU. IN NO EVENT SHALL THE TOTAL CUMULATIVE
LIABILITY OF LICENSOR (INCLUDING ITS AFFILIATES AND ITS AND THEIR LICENSORS, SUPPLIERS,
SUBCONTRACTORS, RESELLERS AND DISTRIBUTORS) TO YOU OR ANY OTHER PERSON OR ENTITY
FOR ANY DAMAGES ARISING FROM THIS AGREEMENT, RELATING TO THE EPIPHAN HARDWARE
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PRODUCTS, SOFTWARE, DOCUMENTATION AND/OR RELATING TO ANY SERVICES PROVIDED TO YOU
BY LICENSOR (INCLUDING ITS AFFILIATES AND ITS AND THEIR LICENSORS, SUPPLIERS,
SUBCONTRACTORS, RESELLERS AND DISTRIBUTORS) IN RELATION TO THE EPIPHAN HARDWARE
PRODUCTS, SOFTWARE AND/OR DOCUMENTATION, EXCEED THE LICENSE FEES PAID BY YOU FOR
THE SOFTWARE.

NOTWITHSTANDING ANY OTHER PROVISION IN THIS AGREEMENT, NEITHER LICENSOR NOR ANY OF
ITS AFFILIATES OR ITS OR THEIR LICENSORS, SUPPLIERS, SUBCONTRACTORS, RESELLERS AND/OR
DISTRIBUTORS SHALL HAVE ANY LIABILITY TO YOU OR ANY OTHER PERSON OR ENTITY
WHATSOEVER IN RESPECT TO ANY DIRECT, INDIRECT, RELIANCE, INCIDENTAL, SPECIAL, PUNITIVE,
EXEMPLARY OR CONSEQUENTIAL DAMAGES, INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUE
OR PROFIT, LOSS OF OR DAMAGE TO DATA, BUSINESS INTERRUPTION, LOSS OF DATA,
REPLACEMENT OR RECOVERY COSTS, OR OTHER COMMERCIAL OR ECONOMIC LOSS, ARISING FROM
OR RELATING TO ANY INFORMATION AND/OR DATA THAT MAY BE PROCESSED BY OR MADE
AVAILABLE USING ANY EPIPHAN HARDWARE PRODUCT AND/OR SOFTWARE OR ARISING FROM OR
RELATING TO ANY THIRD-PARTY SERVICE THAT MAY BE ACCESSIBLE USING ANY EPIPHAN
HARDWARE PRODUCT AND/OR SOFTWARE.

THE DISCLAIMER OF REPRESENTATIONS, WARRANTIES AND CONDITIONS AND LIMITATION OF
LIABILITY CONSTITUTE AN ESSENTIAL PART OF THIS AGREEMENT. YOU ACKNOWLEDGE THAT BUT
FOR THE DISCLAIMER OF REPRESENTATIONS, WARRANTIES AND CONDITIONS AND LIMITATION OF
LIABILITY, NEITHER LICENSOR NOR ANY OF ITS AFFILIATES OR ITS OR THEIR LICENSORS, SUPPLIERS,
RESELLERS OR DISTRIBUTORS WOULD GRANT THE RIGHTS GRANTED IN THIS AGREEMENT.

7. Term and Termination: This Agreement shall continue for as long as You use the Software, however, it
may be terminated sooner as provided in this Section 7. You may terminate this Agreement by destroying all
copies of the Software and Documentation under Your control and providing certification of such destruction
to Licensor or by returning the Software to Licensor. Licensor may terminate this Agreement immediately by
providing You with written notice if: (a) You are in material breach of any provision of this Agreement, which
breach, if capable of being cured, is not cured within thirty (30) days after Licensor gives You written notice
thereof; or (b) You have committed a non-curable material breach of this Agreement. Upon termination You
shall destroy all copies of the Software and Documentation. In addition to this Section, the Sections entitled
Definitions, Disclaimer of Warranties, Limitation of Liability, Title, Indemnities, High-Risk Activities, Intellectual
Property, and General shall continue in force even after any termination of this Agreement. No termination of
this Agreement will entitle You to a refund of any amounts paid by You to Licensor or any reseller or
distributor or affect any obligations You may have to pay any outstanding amounts owing to Licensor or any
reseller or distributor. Upon any termination of this Agreement, Your license to the Software and
Documentation will terminate and You shall destroy all copies of the Software and Documentation under
Your control and certify such destruction to Licensor.

8. Support and Updates: This Agreement does not grant You the right to any updates or enhancements of
the Software or the right to receive any technical support for the Software. Such updates and other technical
support services, if available, may be purchased separately from Licensor or one of Licensor’s resellers or
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distributors. Use of any updates or enhancements to the Software provided pursuant to any technical
support You may procure from Licensor or one of Licensor’s resellers or distributors shall be governed by the
terms and conditions of this Agreement. Licensor reserves the right at any time not to release or to
discontinue the release of any Software and to alter prices, features, specifications, capabilities, functions,
licensing terms, release dates, general availability or other characteristics of the Software.

9. Title: All right, title, and interest (including all intellectual property rights) in, to, and under the Software
(including all copies thereof) shall remain with Licensor and its licensors.

10. Indemnities: You shall indemnify, defend and hold Licensor, its affiliates, its and their licensors, suppliers,
subcontractors, resellers and/or distributors and all of the directors, officers, employees of all of the foregoing
(collectively the “Indemnified Parties”) harmless from and against any damages, losses, liabilities, expenses,
costs, claims, demands, actions, suits and/or proceedings incurred by the Indemnified Parties as a result of (i)
Your use of the Epiphan Hardware Products, Software and/or Documentation, (ii) any use of the Epiphan
Hardware Products, Software and/or Documentation on Your behalf, (iii) the use of the Epiphan Hardware
Products, Software and/or Documentation by anyone to whom You give the Epiphan Hardware Products,
Software and/or Documentation, and/or (iv) the use of the Epiphan Hardware Products, Software and/or
Documentation on behalf of anyone to whom You give the Epiphan Hardware Products, Software and/or
Documentation, including, without limitation, in all of the foregoing cases, any damages, losses, liabilities,
expenses, costs, claims, demands, actions, suits and/or proceedings arising from or relating to any information
and/or data that may be processed by or made available using any Epiphan Hardware Product and/or
Software or arising from or relating to any Third-Party Service that may be accessible using any Epiphan
Hardware Product and/or Software (collectively, each matter falling within any of the foregoing, a “Claim”),
including, without limitation, indemnifying, defending and holding the Indemnified Parties harmless from and
against any settlements agreed by You in connection with any Claims and/or any damages, costs or other
amounts (including reasonable attorneys' fees) awarded to a third party against any of the Indemnified
Parties by a court or tribunal of competent jurisdiction in respect to any Claim. If You do not timely defend
against or resist a Claim after notice from Licensor, Licensor shall be entitled to investigate, defend,
compromise, settle, or otherwise dispose of the Claim, and incur costs in connection therewith, at Your
expense, in such manner as Licensor deems in its best interests until a reasonable time after You comply with
its obligations under this Section 10. You shall not enter into a settlement of any Claim without the Licensor's
written consent unless such settlement is solely for monetary payment by You and contains an express,
complete, unconditional release of all of the Indemnified Parties and which does not impose any obligations
or restrictions on any of the Indemnified Parties.

11. High-Risk Activities: The Software and Epiphan Hardware Products are not fault-tolerant and are not
designed, manufactured or intended for use in or in conjunction with on-line control equipment in hazardous
environments requiring fail-safe performance, such as in the operation of nuclear facilities, aircraft navigation
systems, air traffic control, or direct life support machines. Licensor, its licensors, suppliers, subcontractors,
resellers and distributors specifically disclaim any express or implied representations, warranties and/or
conditions for such uses.
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12. U.S. Government End-Users: The Software and Documentation are each a "commercial item" as that
term is defined at FAR 2.101, consisting of "commercial computer software" and "commercial computer
software documentation” as such terms are defined in FAR 12.212, and are provided to the U.S. Government
only as commercial end items. Government end users acquire the rights set out in this Agreement for the
Software, Epiphan Hardware Products and Documentation consistent with: (i) for acquisition by or on behalf
of civilian agencies, the terms set forth in FAR12.212; or (i) for acquisition by or on behalf of units of the
Department of Defense, the terms set forth in DFARS 227.7202. Use of the Epiphan Hardware Products,
Software and Documentation is further restricted by the terms and conditions of this Agreement and the
applicable commercial purchase agreement for the Epiphan Hardware Products. For the purposes of any
applicable government use, the Epiphan Hardware Products, Software and Documentation were developed
exclusively at private expense, and are trade secrets of Epiphan Systems Inc. for the purpose of any Freedom
of Information legislation or any other disclosure statute, regulation or provision.

13. Export Restrictions: The Epiphan Hardware Products, Software, Documentation and related
information are subject to export and import restrictions. By downloading, installing, or using the Software,
Epiphan Hardware Products, Documentation and/or related information, You are representing and
warranting that You are not located in, are not under the control of, and are not a national or resident of any
country to which the export of the Epiphan Hardware Products, Software, Documentation and/or related
information would be prohibited by the laws and/or regulations of Canada or the United States. You are also
representing and warranting that You are not an individual to whom the export of the Epiphan Hardware
Products, Software, Documentation or related information would be prohibited by the laws and/or
regulations of Canada or the United States. You shall comply with the export laws and regulations of Canada
and the United States that are applicable to the Epiphan Hardware Products, Software, Documentation and
related information and You shall also comply with any local laws and/or regulations in Your jurisdiction that
may impact Your right to export, import, or use the Epiphan Hardware Products, Software, Documentation or
related information, and You represent and warrant that You have complied with any such applicable laws
and/or regulations. The Epiphan Hardware Products, Software, Documentation and related information shall
not be used for any purposes prohibited by export laws and/or regulations, including, without limitation,
nuclear, chemical, or biological weapons proliferation. You shall be responsible for procuring all required
permissions for any subsequent export, import, or use of the Epiphan Hardware Products, Software,
Documentation or related information.

14. Intellectual Property: Epiphan, Epiphan Systems and Epiphan Video are tradenames, trademarks or
registered trademarks of Epiphan Systems Inc. in certain countries. All Licensor product names and logos are
trademarks or registered trademarks of Epiphan Systems Inc. in certain countries. All other company and
product names and logos are trademarks or registered trademarks of their respective owners in certain
countries. You shall not disclose, transfer or otherwise provide to any third party any portion of the Software,
except as expressly permitted in this Agreement.

15. General: This Agreement is the entire agreement between You and Licensor in respect to the Software,
superseding any other agreements or discussions, oral or written. The terms and conditions of this Agreement
shall prevail over any pre-printed terms on any quotes, orders, purchase orders, or purchase order
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acknowledgements, and shall prevail over any other communications between the parties in relation to the
Software. You may not assign this Agreement whether voluntarily, by operation of law, or otherwise without
Licensor's prior written consent. Licensor may assign this Agreement at any time without notice. The failure of
a party to claim a breach of any term of this Agreement shall not constitute a waiver of such breach or the
right of such party to enforce any subsequent breach of such term. If any provision of this Agreement is held
to be unenforceable or illegal, such decision shall not affect the validity or enforceability of such provisions
under other circumstances or the remaining provisions of this Agreement and such remaining provisions shall
be reformed only to the extent necessary to make them enforceable under such circumstances. This
Agreement shall be governed by the laws of the Province of Ontario and the laws of Canada applicable
therein. No choice or conflict of laws rules of any jurisdiction shall apply to this Agreement. You shall only be
entitled to bring any action or proceeding arising out of or relating to this Agreement, the Epiphan Hardware
Products, Software, Documentation or any services provided in respect to the Epiphan Hardware Products,
Software and/or Documentation in a court in Ottawa, Ontario, Canada, and You consent to the jurisdiction of
such courts for any such action or proceeding. You waive all rights that You may have or that may hereafter
arise to contest the jurisdiction of such courts for any action or proceeding brought by You. You hereby waive
any right You may have to request a jury trial with respect to any action brought by You in connection with
this Agreement, the Epiphan Hardware Products or Software or any services provided in respect to the
Epiphan Hardware Products or Software. The application of the United Nations Convention on Contracts for
the International Sale of Goods to this Agreement is expressly excluded.

Environmental Information

The equipment that you bought has required the extraction and use of natural resources for its production. It
may contain hazardous substances that could impact health and the environment. In order to avoid the
dissemination of those substances in our environment and to diminish the pressure on the natural resources,
we encourage you to use the appropriate take-back systems. Those systems will reuse or recycle most of the
materials of your end life equipment in a sound way. The crossed-out wheeled bin symbol invites you to use
those systems. If you need more information about collection, reuse and recycling systems, please contact
your local or regional waste administration. You can also contact us for more information on the
environmental performance of our products.

Important Safety Warnings

WARNING: This product has no user-serviceable parts and the battery used in this device is not replaceable.
Do not attempt to disassemble. Return the device for service.

CAUTION, RISK OF ELECTRIC SHOCK: This device may have multiple AC power cords installed. All power
sources shall be disconnected before servicing to avoid shock hazard.

ATTENTION: Cet appareil ne contient aucun composant pouvant étre entretenu ou réparé par |'utilisateur. En
cas de panne, retourner 'appareil pour réparation.
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ATTENTION, RISQUE DE CHOC ELECTRIQUE: Cet appareil peut étre équipé de multiples cordons
d'alimentation en courant alternatif. Pour placer cet appareil hors tension, débrancher tous les cordons
d'alimentation sans exception.

FCC & CE Compliance Statement
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:
1. This device may not cause harmful interference

2. This device must accept any interference received, including interference that may cause undesired
operation.

Marking by the symbol C € indicates compliance of this device with EMC directive of the European Community
and meets or exceeds the following technical standard.

EN 55022 - Limits and Methods of Measurement of Radio Interference Characteristics of Information
Technology Equipment.

C

Other Jurisdictional Issues

Epiphan makes no representation that its products or information in this document or its web site is
appropriate or available for use in your jurisdiction. Those who choose to access the Epiphan web site or use
Epiphan products do so on their own initiative and are responsible for compliance with local laws, if and to the
extent local laws are applicable

Submissions to Epiphan and Affiliated Servers

Any information, including but not limited to remarks, suggestions, ideas, graphics, or other submissions,
communicated to Epiphan through their Epiphan web site is the exclusive property of Epiphan. Epiphan is
entitled to use any information submitted for any purpose, without restriction (except as stated in Epiphan's
Privacy Statement) or compensation to the person sending the submission. The user acknowledges the
originality of any submission communicated to Epiphan and accepts responsibility for its accuracy,
appropriateness, and legality.

Third Parties and Links to Third-Party Web Sites

Mention of non-Epiphan Systems Inc. products or services on their website, or this document site is for
informational purposes and does not constitute an endorsement or recommendation.

This document may contain links to non-Epiphan web sites. These links are provided to you as a convenience,
and Epiphan is not responsible for the content of any linked web site. Any outside web site accessed from the
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Epiphan web site is independent from Epiphan, and Epiphan has no control over the content of that web site.
In addition, a link to any non-Epiphan web site does not imply that Epiphan endorses or accepts any
responsibility for the content or use of such a web site.

In no event shall any reference to any third party or third party product or service be construed as an
approval or endorsement by Epiphan of that third party or of any product or service provided by a third

party.
Miscellaneous

It is the user's responsibility to ascertain whether any information downloaded from the Epiphan web site or
other websites is free of viruses, worms, trojan horses, or other items of a potentially destructive nature.

Enforcement of Terms and Conditions

These Terms and Conditions for use of this document and the associated Epiphan Product are governed and
interpreted pursuant to the laws of the province of Ontario, Canada, notwithstanding any principles of
conflicts of law.

All disputes arising out of or relating to these Terms and Conditions shall be finally resolved by arbitration
conducted in the English language in Ottawa, Ontario, Canada under the commercial arbitration rules of the
Canada. The parties shall appoint as sole arbitrator a retired judge who presided in the province of Ontario.
The parties shall bear equally the cost of the arbitration (except that the prevailing party shall be entitled to an
award of reasonable attorneys' fees incurred in connection with the arbitration in such an amount as may be
determined by the arbitrator). All decisions of the arbitrator shall be final and binding on both parties and
enforceable in any court of competent jurisdiction. Notwithstanding this, application may be made to any
court for a judicial acceptance of the award or order of enforcement. Notwithstanding the foregoing, Epiphan
shall be entitled to seek injunctive relief, security, or other equitable remedies from any court of competent
jurisdiction.

If any part of these terms is unlawful, void, or unenforceable, that part will be deemed severable and will not
affect the validity and enforceability of the remaining provisions. Epiphan may, at its sole discretion and
without notice, revise these terms at any time by updating this posting.

Copyright © 2018 Epiphan Systems Inc.

All Rights Reserved.

© and ™ 2018, Epiphan Systems, Inc
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